Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: Laptop Speed Problems

  1. #1
    My friend has a HP laptop with a AMD Athlon chip in it with like 1.5GHZ. He told (and showed) me a problem that I found to be very strange. When he plugs in his laptop, the speed drops to 600 mhz. However, when he unplugs it, the speed goes back to the normal 1.5ghz. Is this normal?

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Software & Hardware   -   #2
    bigdawgfoxx's Avatar Big Dawg
    Join Date
    Apr 2003
    Not normal....I dont know what the prob is...laptops are crazy

    Oh yeah..and how are laptops with a P4 chip cooled?? Always wondered...anyone got a link to pics of the inside of one or anything...thanks for any info!
    [SIZE=1]AMD 4200 X2 @ 2.65Ghz, ASRock 939-VSTA
    1.75GB PC3200, 2 X 160GB Seagate w/ 8MB Buffer
    HIS Radeon X800 Pro, Antec Super Lanboy Aluminum

  4. Software & Hardware   -   #3
    Seen this happen, it happens on my Dell too. On mine if I unplug it again and then plug it back in it gets corrected. It has to do with the Intel Speed Step Technology. You could try to download an update for that or an update for your bios.

  5. Software & Hardware   -   #4
    Livy's Avatar Simpleton
    Join Date
    Mar 2003
    the speed of the chip varys with the demant set on it, mines has 3 different speeds i have seen, 500mhz, something else, and 1.33ghz. ots an athlon 1500 compaq

  6. Software & Hardware   -   #5
    Where can this Update be found?

  7. Software & Hardware   -   #6
    get if for the manufactures web site. Like mine is a Dell so I go to

  8. Software & Hardware   -   #7
    Originally posted by firefox@21 January 2004 - 18:24
    get if for the manufactures web site. Like mine is a Dell so I go to
    Ok. Thanx!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts