Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Trouble Burning Iso

  1. #1
    Hi i'm trying to burn my first ISO onto a cd and I need a bit of help. I have looked around the forum looking for help and I think I'm the only one not getting this.

    I just downloaded Neverwinter Nights.CD3.DEViANCE.ShareReactor and neverwinter nights-CD1.ISO. I have heard that people put the files up as application so it will show up on Kazaa. I have Nero and I have the basic idea of how to burn the image files. Although I have a problem because the computer says the type of file is an application. neverwinter nights-CD1.ISO.exe. How do i change the .exe file to a regular iso file which i can burn, or am i missing something? I tried to burn the application and NERO said "Unexpected file format"

    When I open up Nero and look for the file neverwinter nights-CD1.ISO i can't find it as an ISO file. Am i supposed to extract it and burn it as a data file?

    I have no idea what to do because the files I have are application files so how do I burn them?

    Can anyone give some help of how to burn these files? I have WinRAR and NERO

    Thanks

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Games   -   #2
    Poster
    Join Date
    Feb 2003
    Location
    Your Moms House,Texas
    Posts
    200
    GEEZ it's easy, LOOK HERE

  4. Games   -   #3
    i'm sorry i really don't get it...

  5. Games   -   #4
    Poster
    Join Date
    Feb 2003
    Location
    Your Moms House,Texas
    Posts
    200
    Open the nero wizard, goto\ CD\COMPILE A CD\OTHER CD FORMATS\CREATE AN IMAGE FROM A CD FILE\
    then it will ask you to load .ISO .NRG OR .CUE- it's really not rocket science

  6. Games   -   #5
    the Iso file doesn't show up when i do that, its an application like NWN.Cd.1.ISO.EXE

  7. Games   -   #6
    Go to the folder you have your file, then click on Tools at the top, go down to Folder Options, then click on View tab, scroll down and uncheck the box that says "hide file extensions for known file types", click OK, go back to your iso file, right click, rename, then delete the extension .exe replace with .iso. Now it should show up. B)

  8. Games   -   #7
    Thank you!! OMG it works now!!. Your reply was very very very helpful thank you!! You saved me another 3 hours worth of browsing the forum.

    Thank You

  9. Games   -   #8
    Originally posted by kliteusaa@27 February 2003 - 18:30
    Thank you!! OMG it works now!!. Your reply was very very very helpful thank you!! You saved me another 3 hours worth of browsing the forum.

    Thank You
    You're very welcomed.

  10. Games   -   #9
    Nightwolf's Avatar Old Guy
    Join Date
    Dec 2002
    Location
    Your Mom's House
    Age
    49
    Posts
    1,771
    Originally posted by The_Great_Dude@27 February 2003 - 21:21
    Go to the folder you have your file, then click on Tools at the top, go down to Folder Options, then click on View tab, scroll down and uncheck the box that says "hide file extensions for known file types", click OK, go back to your iso file, right click, rename, then delete the extension .exe replace with .iso. Now it should show up.  B)
    Nice one, Dude. I sometimes forget some people actually can't see their file extensions. I think that was about the dumbest option Microsoft ever put into Windows! Why would anyone not want to be able to see what type of file they're dealing with?

  11. Games   -   #10
    Supernatural's Avatar Poster
    Join Date
    Feb 2003
    Location
    New York
    Age
    32
    Posts
    1,123
    Because not people know the significance of file extensions and might delete the *.*, rendering the file useless. And if they are dumb enough to do so in the first place, they will have no idea how to fix it.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •