Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Forum Skins

  1. #1
    Invision Power Board Standard
    Bovination
    Metalic

    is all there is so far?

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Lounge   -   #2
    Yup... If you want more then go ahead and make one!
    I would also like the forum to have no skin... That way it can load up faster...


    AHH! IM GOING CRAZY!

  4. Lounge   -   #3
    Poster
    Join Date
    Dec 2002
    Location
    Geordie Land
    Posts
    315
    I find it hard to see the text, i have to get reeeeeel close to the screen. As for the skins, what's the point?

  5. Lounge   -   #4
    newcster68's Avatar Taxicab Co. Owner
    Join Date
    Jan 2003
    Location
    Greensboro, NC
    Age
    48
    Posts
    1,668



    I like the forum colors the way they are. Not too complicated and besides...its a nice light blue, not to harsh, not too mellow..






  6. Lounge   -   #5
    Forum Star
    Join Date
    Nov 2002
    Location
    Belgium
    Posts
    2,384
    Originally posted by Grim@3 March 2003 - 07:40
    I find it hard to see the text, i have to get reeeeeel close to the screen. As for the skins, what's the point?
    For instance: My girlfriend and I are using the same computer.
    To prevent that we post under eachothers names, she uses the Standard skin and I Bovination (Boringvination).

    By the way: is the Metallic skin fixed allready? last time I used it it had bugs.

    edit: just testing it, and yes, the 'HTTP' and 'IMG' button still don't work, smilies either.

  7. Lounge   -   #6
    You can't use the smilies with metalic? I've been using it since we changed forums a while back(when we first changed to invision) with no problems B)

    Not only is it easy on the eyes, but it has a built in secret message decoder
    Peace of mind Findnot

    No time to work out? Try Folding instead.

  8. Lounge   -   #7
    VB
    Guest
    edit: just testing it, and yes, the 'HTTP' and 'IMG' button still don't work, smilies either.
    ahh nobody told me that .. I'll check that ... eventually

    a) the mysterious "question" double posting
    B) Metalik's HTTP/IMG Button

  9. Lounge   -   #8
    Forum Star
    Join Date
    Nov 2002
    Location
    Belgium
    Posts
    2,384
    Originally posted by VB@3 March 2003 - 10:25
    edit: just testing it, and yes, the 'HTTP' and 'IMG' button still don't work, smilies either.
    ahh nobody told me that .. I'll check that ... eventually

    a) the mysterious "question" double posting
    B) Metalik's HTTP/IMG Button
    But I did!
    I (and others) told you months ago!

  10. Lounge   -   #9
    VB
    Guest
    :-"

  11. Lounge   -   #10
    Forum Star
    Join Date
    Nov 2002
    Location
    Belgium
    Posts
    2,384
    So you admit you're not perfect?
    Or do I have to give links?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •