Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: Problems

  1. #1
    tomishome
    Guest
    I have two problems not least is that I cannot find anywhere suitable to post my problems on these forums.

    The first problem is that a couple of my more recently downloaded divxs have a strange green tint all through the film. Upgrading the codecs doesn't seem to help in anyway. Does anyone know the reason for this and more importantly a fix? Any help welcome.

    The second problem is that over the last two weeks or so I have noticed an increased number of files 'failing' on me! Is there a virus or something causing this and, if this is the problem, is there a fix floating around out there?

    Peace and doughnuts to you all.

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Movies & TV   -   #2
    TRshady
    Guest
    You do have an updated virus scanner dont you?

  4. Movies & TV   -   #3
    Benno's Avatar Poster
    Join Date
    Jan 2003
    Location
    Birmingham
    Age
    30
    Posts
    2,305
    Download the k-lite codec pack. If that doesnt help use gspot to see what codecs are used. Gspot is included in the newest version of the k-lite codec pack.

    2. Is your HD full?

    You Better Keep In Mind That I Can Read Between The Lines


    Never argue with an idiot, they drag you down to there level and beat you with experience!!

  5. Movies & TV   -   #4
    Poster
    Join Date
    Jan 2003
    Posts
    9,946
    Originally posted by tomishome@3 March 2003 - 20:59
    I have two problems not least is that I cannot find anywhere suitable to post my problems on these forums.

    The first problem is that a couple of my more recently downloaded divxs have a strange green tint all through the film. Upgrading the codecs doesn't seem to help in anyway. Does anyone know the reason for this and more importantly a fix? Any help welcome.

    The second problem is that over the last two weeks or so I have noticed an increased number of files 'failing' on me! Is there a virus or something causing this and, if this is the problem, is there a fix floating around out there?

    Peace and doughnuts to you all.
    Don't "upgrade" codecs. Remove them before installing a new pack

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •