Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: No Sound On Tmpeg

  1. #1
    i have various decoders, but when i decode some films i get no sound on playback. my hair is falling out very quickly, is there anyone out ther that can help?

    i have tmpeg enc/decoder, tried virtual dub (did not work), full version of nero 5.5.9.14 (keep getting errors)
    roxio 5.???? (only burns mpeg..no decoder?)

    all i want is to burn to vcd (had to by a new player aswell) but have not had the chance to use it !


    thanks inadvance

    bloody frustrated!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    (aid)

    ***************************************************************
    *******thanks to all who have helped my problems have been solved*******
    ***************************************************************
    A I D

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Movies & TV   -   #2
    See if your movie have AC3 sound,how to do it you will find here:
    http://www.klboard.ath.cx/bb/index.php?act...=25&t=18634&hl=

  4. Movies & TV   -   #3
    fridaynightispartynight's Avatar Poster
    Join Date
    Nov 2002
    Location
    Ireland
    Posts
    29
    Try ripping the sound first before trying to convert with TMPGEnc. Maybe use avi2wav or something look on www.doom9.org for a link or try DVD2SVCD to do the whole job for you

  5. Movies & TV   -   #4
    ok so i have reinstalled tmpeg but now hen i open it i get this error
    read error occurred at address bff7a125 of module kernel32.dll with 007dffc0

    any ideas ?

    will also try vitualdub as well

    cheers

    aid

  6. Movies & TV   -   #5
    Originally posted by aid@5 March 2003 - 18:48
    ok so i have reinstalled tmpeg but now hen i open it i get this error
    read error occurred at address bff7a125 of module kernel32.dll with 007dffc0

    any ideas ?

    will also try vitualdub as well

    cheers

    aid
    Your movie is problaby using xvid codec so you have to change the enviromental settings in TMPGenc to make it work,how yo change it you can find on my previous post.

  7. Movies & TV   -   #6
    Try this in TMPGEnc

    Options.
    Environmental Settings.
    VFAPI Plugin.
    Right Click on Direct Show Multimedia file Reader.
    Choose a higher level.

    Now do a sample of the movie and see if you have audio

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •