Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: 'the Ring' Preview Problem

  1. #1
    Lol seem to have a problem with this film

    Any help is greatly appreciated,cheers.

    I'm d/loading The Ring xvid dvd screener at the mo but there seems to be a problem with the sound.
    When i peview it using AVI preview there's no sound in certain places ,you see lips moving but no sound

    This happens only now and then for about 15secs or so but if when ive finished d/loading and it stays like this it would make it unwatchable

    So should i stop d/loading this as there's still a long way to go.

    Thanks in advance ppl

    /bronco

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Movies & TV   -   #2
    I had a similar problem with a film where there was no sound at all when I preview it but when it was finished it worked fine sound and all.

  4. Movies & TV   -   #3
    Thanks for that Genius,i'm just a bit concerned with this one as its fine to begin with but then no sound,and to me anyway it looks not too good for later on.

    Oh well i guess i'll just wait to complete the d/load and hope for the best,unless anyone can confirm it stays like this.

  5. Movies & TV   -   #4
    bronco if you post how big it is, but not a hash, then someone might now if its alright or not.

  6. Movies & TV   -   #5
    Ok,file details are:

    The Ring-cd1 713884kb filesize

    The Ring-cd2 717412kb filesize

    Hope this helps.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •