Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Gta Iii

  1. #1
    I bought - yes bought , as in "paid 5 for a legit copy" - GTA 3. Installation went fine , both disks look OK. So far , so good.

    However , when I actually try to run the damn thing , It'll show the Rockstar logo , the CD spins up, then ... nothing.

    No error message , no nothing - it just minimizes and sits there in the 'bar. Not funny.

    Win XP Pro , above and beyond recommended spec , ATI card.

    I'll let this wee fellow do the talking -


  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Games   -   #2
    Nevermind... patch 1.1 did the trick. How my face is red.


  4. Games   -   #3
    Join Date
    Feb 2003

  5. Games   -   #4
    G*dd*mnit ! Got it working once , now it's back to it's old tricks. Is there anyone who knows why this is happening ?

  6. Games   -   #5
    Samurai's Avatar Usenet Fanboy
    Join Date
    May 2003
    London, United Kingdom
    I know turning trails off in your GTA3 settings fixes a lot of problems but that's if you can get there. Otherwise try giving the disc some air by throwing it out of window

  7. Games   -   #6
    Getting well and truly pissed now...

    GTA III works - sometimes. About once every five tries.
    Vice City minimizes too - when I click it , the start screen appears for a split second before it shrinks again.

    Reinstall didn't help. What else ?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts