Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: My Computer Wont Start Up

  1. #1
    please help!
    my computer wont start up.
    i dont know why it wont even beep when pressing the power up button.
    it just stops right after u switch it on.
    i would be grateful if anyone could help

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Software & Hardware   -   #2
    Rocktron's Avatar Poster
    Join Date
    Dec 2002
    Location
    Den Haag, The Netherlands
    Age
    51
    Posts
    1,325
    Stupid idea maybe, but try to unplug your main powercable (for 10 seconds) on the back.
    Plug it back and start again!

    There could be a lot explanations for that... but try this first!

    Don't you get any message? No bliebs? Nothing?

  4. Software & Hardware   -   #3
    still nothing
    absolutely nothing

  5. Software & Hardware   -   #4
    Ooooo....this one hurts. You could have done a whole bunch of stuff to your comp. Can you provide any more details as to when it stopped turning on? Where there any bright flashes/smoke/John Philip Sousa music?

  6. Software & Hardware   -   #5
    Rocktron's Avatar Poster
    Join Date
    Dec 2002
    Location
    Den Haag, The Netherlands
    Age
    51
    Posts
    1,325
    Looks bad man...

    But really nothing? no spinning fans?

    Don't you even hear the Powersupply running?

    Maybe some loose cables? Check them all!
    Could be very simple...
    Monitor cable still fully connected?

    Just run through the basic normal simple solutions first.... if nothing helps, than i think your Powersupply is dead!
    I'ts replaceble...

    Good luck man! (I feel sorry for you! )

  7. Software & Hardware   -   #6
    right heres what happens when i stitch commi on:
    all the fans and hard drive and stuff powers up
    but then nothing.
    blank!

    and heres what i think i might of done wrong:
    i tried installing a 256MB sdram.
    after that it didnt work.

  8. Software & Hardware   -   #7
    Take out the new ram and try again.

    If that doesn't work remove the ram you have and clean its contacts and reinsert.

    Did you move anything else? Check those connections and wires.

  9. Software & Hardware   -   #8
    sound nasty had the same thing on a friends now the bad news

    spoke to memory company no power on test no beeps they said maybe the motherboard is dead or the chipset like i checked on cables memory nothing pc has gone back as by luck still under 1 year old hope yours is or just a cable needs a push good luck.

  10. Software & Hardware   -   #9
    umm sounds like my cuz computer... lol....

    like someone said try power supply.... try fan.... try monitor..... suggestions... lol..... mine wouldnt open because my power supply / fan burned to ashes... sigh*... i was thinkin fire....! lol lucky the steel frame prevently anything serious

  11. Software & Hardware   -   #10
    Rocktron's Avatar Poster
    Join Date
    Dec 2002
    Location
    Den Haag, The Netherlands
    Age
    51
    Posts
    1,325
    Did you install a new RAM next to the older one?

    Just remove the new one first to check if the older one(s) still works.. (Hope is does&#33
    If they do... replace it again...

    If it doesn't work again.., try the new Ram first, and start again.. (Maybe it' s broke you know?)
    If it works with the new Ram, replace your older Ram's next to it... see what happens...

    Puzzle a bit with this, but be carefull what you touch... alway's be carefull!
    A flatcable disconnects very easy.. mostley just 1 side but that's enough!

    I alway's run a check through all my cables before i start it again after a update.. Just press them firmly!

    Good Luck!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •