Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Going Mad Trying To Burn

  1. #1
    hi, ok, i have been trying to learn how to burn a movie, how to make a vcd. i have read the pinned topic in movie world, i have read musphl2's 'how to' guide aswell i have read this tutorial aswell which was most helpful
    How to
    so when i came to the last bit i got this message

    so i clicked on the first tab to just carry on, and burnt the disk, but there was no sound, i have trying to do this for 2 weeks now, what am i doing wrong

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Movies & TV   -   #2
    does the converted movie have sound befor you encode it
    did you follow,everything correctly
    if your making kvcd, a big part of it is to choose "turn off starnderd complience" when you choose vcd
    you wouldn't get that message if you did that
    and your sposed to choose vcd not svcd for kvcd

  4. Movies & TV   -   #3
    the movie does have sound before i encoded it, but i have tested it just now and discovered that there is no sound, now that it has been converted into an mpeg. ok, i have also discovered something, i dont know if that is what you have told me to do but i have 'unchecked' the 'create standard compliant cd' and then that warning/message box does not appear. about the no sound problem- i had done exactly as the tutorial had said and even checked that the movie had loaded in the 'audio' section automatically when i clicked on the browse tab to find the 'video', i cant understand why it didnt encode aswell. ah ha!! i think i have just discovered something else, i may have loaded the wrong template, i loaded videoNTSCF Film' and not the PAL' one, so i am going back to the drwaing board!

    EDIT: actually i have just checked and i did load the right template, i am just trying to re-encode the movie again
    EDIT 2: it was the ntsf one and not pal, i checked again in g-spot

  5. Movies & TV   -   #4
    make sure your vafpi settings are like whats posted in the vcd/svcd guide
    make sure you have the most recent codec's
    for kvcd you have to uncheck that box
    but for vcd/svcd you shouldn't have to check it

  6. Movies & TV   -   #5
    ok, i have re-encoded the movie and there is still no sound. i have the mega k-lite codec pack, so i dont think codecs are a problem. what are vafpi settings, i dont remeber seeing them, i will look again. and unfortunately, the box which says 'create compliant cd' already has a tick in it and if i leave the box ticked i get that message (above). i will go now and try to find what vafpi is

    EDIT: these are my vafpi settings. when i read your 'how to' guide i didnt really understand how to adjust these, i mean i knew how to but didnt know what to put where.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts