Your Ad Here Your Ad Here
Page 1 of 4 1234 LastLast
Results 1 to 10 of 36

Thread: Problems With Response Time.

  1. #1
    Ron's Avatar Poster
    Join Date
    Jan 2003
    Posts
    1,692
    Maybe I'm curious, but is this board in trouble again?
    I have some serious lag in viewing pages.
    Script execution time exceeds 5, 6 seconds.
    Posting something makes it even worse.

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Lounge   -   #2
    kAb's Avatar Poster
    Join Date
    Dec 2002
    Posts
    2,656
    only sometimes for me. it happened earlier today, and it took a long time for the pages to load, even got a "cannot find page". then it went fast, and and then it went slow again.

    but now it is working fast for me

  4. Lounge   -   #3
    Poster
    Join Date
    Dec 2002
    Location
    HELL-you will be too_$oon enough
    Posts
    1,725
    I think this may be due just to regular internet traffic.
    I noticed a slowdown on some other sites as well.

  5. Lounge   -   #4
    Poster
    Join Date
    Dec 2002
    Posts
    1,486
    Slow for me too

    Also, my pm's seem to be taking ages to come through (well, 5-10 mins anyway)

    Edit: Typo

  6. Lounge   -   #5
    FuNkY CaPrIcOrN's Avatar Poster
    Join Date
    Oct 2002
    Location
    Louisville Kentucky
    Age
    41
    Posts
    7,412
    SoulSeek crashed...server went down and we lost our room.It is back up now.At the same time that was happening I tryed to get on here and could not.So something happened not only to the forum...it happened to alot of us at the same time.

  7. Lounge   -   #6
    Ron's Avatar Poster
    Join Date
    Jan 2003
    Posts
    1,692
    Maybe another one of those worms then.
    I'll probably hear it on the news here, in 3 or 4 weeks.
    That's how long it takes to get through to the newsdesks here.

  8. Lounge   -   #7
    kAb's Avatar Poster
    Join Date
    Dec 2002
    Posts
    2,656
    Originally posted by Master YodaX@9 March 2003 - 19:03
    I think this may be due just to regular internet traffic.
    I noticed a slowdown on some other sites as well.
    the thing is (for me), other sites were loading at their normal fast speeds, while the forum was not..

  9. Lounge   -   #8
    Ron's Avatar Poster
    Join Date
    Jan 2003
    Posts
    1,692
    Yup, it's most definately this board.
    Been trying to get on for about 10 minutes now!!
    keep getting "server not found".
    All other sites in my favourites folder work like a charm...

  10. Lounge   -   #9
    FuNkY CaPrIcOrN's Avatar Poster
    Join Date
    Oct 2002
    Location
    Louisville Kentucky
    Age
    41
    Posts
    7,412
    Where is our MODs to give us comfort.Ahhh yeah just looked....ain't none here out of 6.

    Curley if you need some comfort I am not far away.

  11. Lounge   -   #10
    I can post again. I was having the same problem as you guys earlier but now its all good.

Page 1 of 4 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •