Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Mohaa Disk 2

  1. #1
    Hi, i'm trying to get MOHAA to work....

    i've managed to start the install process using WINiso on disk 1 and it seems to work fine.
    It then asks me to insert the next cd and when i do says that setup could not find a file on the specified path or disk.

    i've downloaded the file twice same problem both times...

    any ideas?

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Games   -   #2
    explain more.

  4. Games   -   #3
    Originally posted by jono@12 March 2003 - 11:33
    Hi, i'm trying to get MOHAA to work....

    i've managed to start the install process using WINiso on disk 1 and it seems to work fine.
    It then asks me to insert the next cd and when i do says that setup could not find a file on the specified path or disk.

    i've downloaded the file twice same problem both times...

    any ideas?
    i opened the first disk with winiso and click on install it then takes a while installing and gets to about 50 percent and asks for the second cd (please insert the next cd and continue installation).
    When i put in the next cd and click on ok it says 'we could not find a file on the specified file or disk' 'please check the proper disk is inserted or specify a new path'

    I've tried re downloading cd 2 ... same thing happened.

  5. Games   -   #4
    on the 'insert second cd' screan (a little box) when you click ok it will check you cd drives. you will need to burn it to cd and then install it froim cd. i did that and it worked fine. this is a compleate image of a cd. make sure you get the cd key.



  6. Games   -   #5
    I have managed to get it fully installed now using the 2 'image' disks.
    Now when i double click on the desktop icon it starts for a moment then says 'please insert correct cd-rom, select OK and restart application'

    Now i had a look in previous posts and found that if i had a crack .exe on one of the disks, which i did, to copy it to the install drive and replace other one, which i did.
    Then when i tried to start it up again it showed MOHAA console briefly then a Grey blank screen, and that was it. When i pressed the windows button to get back this is what it said in MOHAA console;

    GAMMA: hardware w/ 0 overbright bits
    CPU: Intel Pentium III
    rendering primitives: single glDrawElements
    texturemode: GL_LINEAR_MIPMAP_NEAREST
    picmip: 2
    texture bits: 16
    multitexture: enabled
    compiled vertex arrays: enabled
    texenv add: enabled
    compressed textures: enabled
    Initializing Shaders
    Setting up Shaders
    Tried to read from a zip file gfx/2d/backtile.tga that was not open


    Can anyone help??

  7. Games   -   #6
    Poster
    Join Date
    Dec 2002
    Location
    HELL-you will be too_$oon enough
    Posts
    1,725
    you have a corrupted copy use emule

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •