Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Help!

  1. #1
    I do not have the options to SEARCH, View TRAFFIC or use the TOOLS button as they are all greyed out. At the bottom it only continues to tell me that it is connecting, but it never does. I've re-installed countlessly, and tried Jumping Nodes...NO SUCCESS! My configuration is DEFINATELY NO DIFFERENT than it was on April 8th, when I last was downloading fine.....WHAT'S GOING ON!!!!!

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. File Sharing   -   #2
    Need more info (OS, software, hardware, connection, router, etc.).

    This is akin to submitting an anonymous tip to the police: "I think he's a black Caucasian, 5"1' to 6"7', 90-350 lbs, thin stocky build, blondish-black hair..."

  4. File Sharing   -   #3
    I SOLVED THE PROBLEM!!!! I was using an older version....specifically klite++2.1.0 Build 3. I however downloaded the klite++2.4.3 version and I was able to connect almost instantly....maybe they have cancelled my previous version!?! Don't know...Don't really care! Hopefully this helps others I've noticed with the same problem!

  5. File Sharing   -   #4
    That wasn't the problem, and 2.43's an old version too...

  6. File Sharing   -   #5
    DanB's Avatar Smoke weed everyday
    Join Date
    Jun 2003
    London, so fuck y'all
    Just saw your sig haxor

  7. File Sharing   -   #6
    Which one, I have five of them now.

    Just keep reloading the page...


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts