Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: New Codec 1.7

  1. #1
    new codec 1.7:
    1) I currently have 1.6 installed. Would it be better for me to remove that before installing 1.7?
    2) I also noticed that during installation, they ask you to select components. Some are checked, and some are not. I don't know what any of them are. Should I just leave them as is, and continue?

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Software & Hardware   -   #2
    Forum Star
    Join Date
    Jun 2002
    Posts
    1,407
    2.0 can already be found in our development section on this forum.


    It is best to uninstall first.


    If you don't know what the components do, then just use the default settings.

  4. Software & Hardware   -   #3
    Thanks Paul!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •