Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: Help

  1. #1
    hi im steve i have a broadband connection 1 meg i use noton anti virus and fire wall
    i have athlon 1800

    MY PROBLEM IS WHEN I SEND A EMAIL OR UPLOAD A PIC TO A WEB SITE OR SHARE A FILE OR POST A PICTURE ON A BOARD THE ORIGNAL PICTURE GETS MESSED UP IT S TURN INTO LINES OR HAS HALF A PICTURE

    if any one has the same or can help please please post a reply yours thanking you in advance

    steve

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Lounge   -   #2
    BROCKSTER's Avatar Poster
    Join Date
    Dec 2002
    Location
    united kingdom
    Posts
    1,112
    what formatt are you saving the pic as before uploadin?

  4. Lounge   -   #3
    Poster
    Join Date
    Nov 2002
    Location
    USA
    Posts
    1,882
    You may need a clean re-install of Windows. Try that.

    Your Norton firewall shouldn't interrupt your downloads or uploads.


    How much RAM do yu have? Nothing less than 128MB I hope. 256 is ideal. 512 is standard in today's terms.

    If that don't work, then install WindowsXp (Professional preferably), XP is designed for networking and broadband. XP has a great built-in firewall.

  5. Lounge   -   #4
    thanks for the tips heres my reply
    i have 1000 meg of ram
    ihave installed windows xp pro twice and it still seems to do it
    also it dosent matter if its a jpeg or a bit map it still does
    any idea any one?
    only thing i dont have is the servive pack 1 any one if this may efecct my uploads?
    and if so were to get it

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •