Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: Problem With Win Xp

  1. #1
    Rizindon's Avatar Poster
    Join Date
    May 2003
    i just installed a new verswion of xp pro with beta sp2 now when i open internet explorer it shows an error saying

    'Your current securtiy settings prohibit running ActiveX controls on this page. As a result the page not be displayed correctly.'

    ive disabled the new xp firewall thign that wasnt there before so how do i enable the activex controls plz help

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Software & Hardware   -   #2
    Join Date
    Mar 2003
    In IE
    Tools > internet options > security
    click on custom level
    settings > run active x controls and plug ins : enable

  4. Software & Hardware   -   #3
    just a suggestion, do what Jg427 said, but you should really not install the beta stuff anyway wait for the final releas of the service pack. You would have gotten the error with the final anyway more than likely because in SP2 they are going to enable all security.

  5. Software & Hardware   -   #4
    tesco's Avatar FST Programmer
    Join Date
    Aug 2003
    do what the first poster said, it MIGHT fix teh problem, although it didnt for me.

    but just so you know, your probably not using the latest version of SP2, which is RC1, and they have fixed this problem in it...

    you can probably find SP2 RC1 on kazaa or bittorrent or something but if all else fails just add me on msn messenger ( and I will send you the express setup which is only like 3mb, but during the setup it downloads the files for you so it adds up to be a lot more...


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts