Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Major Help

  1. #1
    So this morning i'm awoken bright and early by a misfunctioning computer (my parents).

    the story as she told me is: she tried to boot it up in the morning and got a windows xp home error, it said the /windows/system32/configsystem files was missing or needing repair. she attempted to repair it w/ the windows xp cd but that to no avail. that's when she woke me up. i restart it to see how far i can get... it doesn't even get to the windows xp screen before the error message pops up. ok. i try to repair it myself but it won't repair.

    at this point i'm thining the only thing that can be done is to re-install xp ontop of itself, see if that fixes it. so i go through the setup and it asks me if i want to create a new partitian and all that stuff. i just choose to have it delete and install on top of where it was w/out creating a new partitian.

    (deleted as this is no longer the problem... scroll down)

    what can i do from here? any help would be appreciated.
    rk

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Software & Hardware   -   #2
    if you have a statup disk use it....

    format you computer and then reinstall WIN xp

  4. Software & Hardware   -   #3
    ok. i've resintalled again... and i can get everything up and running, kinda.

    however my settings are not here!!

    everything is on the hardrive however nothing is on my desktop and my settings for outlook express and the like do not exist. is there a way to bring up the old user profiles? it doesn't show more than my current user when you attempt to logout and change users. is there anything i can do?

    rk

  5. Software & Hardware   -   #4
    Poster
    Join Date
    Dec 2002
    Location
    HELL-you will be too_$oon enough
    Posts
    1,725
    Originally posted by reignking@15 March 2003 - 15:44
    ok. i've resintalled again... and i can get everything up and running, kinda.

    however my settings are not here!!

    everything is on the hardrive however nothing is on my desktop and my settings for outlook express and the like do not exist. is there a way to bring up the old user profiles? it doesn't show more than my current user when you attempt to logout and change users. is there anything i can do?

    rk
    you messed with what you did not know
    ALL your data is GONE
    that's what happens when you reinstall your operating system
    It's not like reinstalling other programs
    you wipe out everything
    sorry to have to tell you this but it's the sad truth
    there are ways you MAY be able to recover some of your data but if you did not know that reinstalling you operating system would wipe out your data you shouldn't be messin with these programs(pro level stuff)
    what were you thinking anyway windows xp warns you that it will erase everything
    your problem may have been a virus
    were you running a good antivirus?

  6. Software & Hardware   -   #5
    i was running norton system works 2002, updated.

    ok. but my files are still there in program files (ie downloaded files) and such... i guess i'm going to have to burn them off and then do a complete whipe and reinsall xp on a fresh hardrive...

    rk

  7. Software & Hardware   -   #6
    uNz[i]'s Avatar Out of order
    Join Date
    Mar 2003
    Posts
    2,259
    ...tried to boot it up in the morning and got a windows xp home error, it said the /windows/system32/configsystem files was missing or needing repair....* attempted to repair it w/ the windows xp cd but that to no avail.... i restart it to see how far i can get... it doesn't even get to the windows xp screen before the error message pops up
    Yikes.

    This sounds like the same thing that happened to me two weeks after I upgraded my PC to XP from Win98.

    In my case, it was a stinkin' VIRUS.. if I remember correctly, it was called the W32 worm or something similar... it wiped my configsys directory, so all I got was a quick message saying "/windows/system32/configsys directory is corrupted or missing", then XP would try to reboot and start again.. and again...etc.

    Sadly, it got into my PC via a keygen I DL'd with K-Lite... so it was my own damn stupid fault for being too lazy to scan it for nasties before running the .exe... a mistake I'll NEVER make again.

    The only fix was a reformat and reinstall of XP - and all the apps I'd just gotten back onto my HD... I then backed the lot up onto CD with Norton's Ghost... sure, it took a bunch of CDs, but what price for peace of mind?

    Oh yeah.. I had Nortons autoprotect running when the infection occured (with the latest definitions) and it didn't give ANY warning before the OS went pearshaped... so that lil sod of a virus was well sneaky...

    Edit: Additional info

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •