Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: Please Help, I'm Getting An Error Message

  1. #1
    Every time I try to download something I am getting the error message &#39;Problem connenting to tracker <urlopen error (10061, connection refused)

    I have been getting this error since downloading the new bitTornado, I never had this when I was using BitTorrent. I have tried everything that I have read on the forums but nothing seems to work. Has anyone else experienced this problem and if so how did you rectify it?
    I&#39;ll be very grateful for some help. This has really got me puzzled&#33;

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. BitTorrent   -   #2
    Could just be a bug with BitTornado. It&#39;s still technically experimental.
    I used to use shadow&#39;s client, but I went through several others which I found more capable. I currently use Azureus which supports plug-ins, which I think is a great idea. Maybe just trying another client may help.

    -- Xero Grid --
    <span style='color:green'>Supertrick XG Forums</span> | Supertrick XG - Your solution to ads, pop-ups, malicious code, and the rest of the garbage just floating around the web.

  4. BitTorrent   -   #3
    Join Date
    Oct 2003
    keep on try 2 download the file if it dont work then u go were you got the file from and download it from the web
    it happens 2 me some time all i do is keep on trying and it will work soon dont go 2 the web were torrent r dead? go 2 a the web were ar live torrents file>>>

  5. BitTorrent   -   #4
    Where are you trying to get the file from? Looks like you arent registered with the tracker that the torrent is on. I have BitTornado and I dont usually get this problem.
    Need a cheap/easy way of modding your xbox? Check this out.

  6. BitTorrent   -   #5
    Thanks for all your comments, however I have tried keeping the d/l open but it never starts, I only try to d/l live files and I am registered with the tracker where I am trying to d/l the torrents. I have uninstalled bitTornado and reinstalled it but the same thing is happening. I can&#39;t understand it because I&#39;ve never had any problem before when using bitTorrent.

  7. BitTorrent   -   #6
    Please help, I am still having the same problem and I have tried everything that I have read in the forims. Has anyone please got any more solutions? I am getting desperate.

  8. BitTorrent   -   #7
    Join Date
    Dec 2002
    Deep South (Dorset) UK
    Let me guess - you&#39;re trying to download a really popular and very new movie.

    If this is the case then it is simple congestion and you should just keep trying.

    You could also consider changing your client to Azureus or ABC, both of which are very stable and provide a lot of helpful information and functionality.
    When all else fails - read the instructions!!!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts