Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Ok, Let's Try Again...

  1. #1



    What is that damn square thing?


    And, for that matter, why in the **** was my thread deleted pertaining to this question!?!


  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Software & Hardware   -   #2
    merlin-1's Avatar Poster
    Join Date
    Mar 2003
    Location
    Florida,USA
    Posts
    228
    check the worlds movie(assuming thats a movie pic) or software maybe they know.

    Just my 2 cents.

  4. Software & Hardware   -   #3
    I think this is from a movie? I got it from a thread about a month ago that only one person responded to and he posted that picture. It's appeared in several of my +400,000kb files.


    It was there when I DLed the items a while ago, but it stayed in the upper right hand corner and didn't move. Now, it rapidly shakes back and forth and travels all over the damn shows that I have DLed....


  5. Software & Hardware   -   #4
    NikkiD's Avatar Yen?
    Join Date
    Nov 2002
    Location
    Port Dover, Ontario
    Age
    44
    Posts
    4,413
    The original topic wasn't deleted, I moved it to softwareworld as it wasn't K-Lite related. For some reason it's not appearing there. Sorry, wasn't deleted intentionally.

    I'm going to try the move again, hopefully this time it works.

  6. Software & Hardware   -   #5
    skelley521's Avatar puter ghost
    Join Date
    Feb 2003
    Posts
    824
    First of all, does it bounce around somewhat like the old pong game...lol
    2nd, what did you dl to make this happen...filename and extension?

  7. Software & Hardware   -   #6
    what film is it? i dont download many movies but my cuz does, i check his films to see if any is the same.

  8. Software & Hardware   -   #7
    Poster
    Join Date
    Oct 2002
    Location
    Somewhere in the USA
    Posts
    30
    Originally posted by Negotiator_195@15 March 2003 - 23:25



    What is that damn square thing?


    And, for that matter, why in the **** was my thread deleted pertaining to this question!?!

    It's from a corrupt codec...Check the Development forum..

    I posted this pic...Never got an answer..but figured out it was from a corrupt codec....The codecs from the link below fixed my problem...Avoid the Pro Beta, it's faulty... I would avoid the KLite pack also because it is still under development. and I believe they were having the same problem.

    Before installing this pack, you have to uninstall ALL your codecs (pack) from your computer to allow a clean and functional installation.

    http://perso.wanadoo.fr/cartonne/SLDcodecpack1.5.exe

  9. Software & Hardware   -   #8
    Thanks, and sorry about the little blow-up about the accidental deletion...

    :8}

  10. Software & Hardware   -   #9
    Is there a way to fix it?


    *goes to page 3 of development forum*

  11. Software & Hardware   -   #10
    Poster
    Join Date
    Oct 2002
    Location
    Somewhere in the USA
    Posts
    30
    Originally posted by Negotiator_195@16 March 2003 - 00:36
    Is there a way to fix it?


    *goes to page 3 of development forum*
    Check my edited post above...
    This problem seems to be getting more common...It's turning up in several of the forums...

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •