Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Ie6 Connected

  1. #1
    Hi all, bit of a mystery for you all here. I'm trying to help a friend sort out a problem he's having with IE6. He's running XP Pro connecting at 576k ADSL and can get connected ok but after browsing a few pages he only sees "page not found" errors, try refreshing etc etc.

    Sometimes Google (homepage) will not show either. He can't stay on pages long enough to get any widows updates either (I know it's not the Denial of Service attack).

    Now here's what I've tried so far:

    ran Adaware/Spybot/Diagnose Windows
    disabled Norton
    deleted all offline content/cookies
    checked for any new apps being run at startup
    turned off ZoneAlarm
    removed then re-installed IE6 (which seemd to work initially)
    finally tried formatting and still it''s the same
    I also told him to call his ISP to check the servers are ok at their end. Their only suggestion was to turn off the Norton firewall (news to me they had installed one .

    Any help/suggestions/advice/links would be as always greatly appreciated.

    ABIT NF7s--Athlon 2800--80gbMaxtor--41gbIBM--1024DDRpc3200--PowCol9800XT--Pioneer106DVD/RW--PlextorCD/RW--SonyDVD

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Software & Hardware   -   #2
    Have you tried firefox or opera, at least that way you can probably narrow it down to it being browser specific. If a problem persists after a format & clean install, i would normally assume it was hardware related, have you also got all the latest drivers etc

  4. Software & Hardware   -   #3
    Joakim Agren's Avatar Superman loves P2P
    Join Date
    Oct 2003

    I would check the DSL modem/ and also Router!. They might have become corrupted and are hacking your TCP/IP packes up into incorrect filesizes. This was the case for me when I was using Overnet with to high setting for Upload traffic. By reducing the maximum Uploads in Overnet I stopped having a problem with a crashed modem due to TCP/IP Overhead problems!.

    The solution to get back a healthy modem is to unplug it(turning it off is not enough) and wait 1 minute and then re-plug it and it will be reset to working state most often. Some modems though requires you to push a reset button if that is the case I would have to direct you to the modems manual for directions!.

    Sincerely Joakim Agren!

  5. Software & Hardware   -   #4
    harrycary's Avatar Poster
    Join Date
    Feb 2003
    Omaha, Ne USA
    turned off ZoneAlarm
    turn off the Norton firewall
    2 firewalls? That would cause conflict right there.

    If you've truly done a clean install. Check to see how it works without all the additional software(AV, firewall, etc) or additional hardware he may be using(switches, routers etc.)

    Just run windows update upon completion of your Windows install.

    Seems to me that you and the others responding to your post are overthinking the situation.

    Start with just a basic PC configuration and go from there.

    good luck...

  6. Software & Hardware   -   #5
    Thanks all for the prompt replies, Incidentally it was his ISP who said "turn off the Norton firewall" (which he doesnt have installed). He can't stay on pages long enough to get any widows updates either. I'll try all suggestions and post back later with an update.
    ABIT NF7s--Athlon 2800--80gbMaxtor--41gbIBM--1024DDRpc3200--PowCol9800XT--Pioneer106DVD/RW--PlextorCD/RW--SonyDVD

  7. Software & Hardware   -   #6
    tesco's Avatar FST Programmer
    Join Date
    Aug 2003
    might be sumthing simple like...

    click tools>options>connections>advanced>uncheck 'automatically detect proxy server' or whatever it is that it says.

    or might be something to do with the dns server, or ur ip or subnet, or gateway...

    which is why you should try without a router\hub\switch to see if that helps the problem.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts