Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: Xvid Problem!

  1. #1
    Hi all, after installing the new InterVideo WinDVD I've found that's it's own intervideo codec is now decoding XviD on my players. I've tried uninstalling and re-installing the pack but it still doesn't restore XviD to my default decoder. Any suggestions? (without uninstalling WinDVD please&#33

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Software & Hardware   -   #2
    Join Date
    Dec 2003
    Perhaps there is something in the WinDVD options to disable it?

  4. Software & Hardware   -   #3
    Originally posted by Error403@14 June 2004 - 17:16
    Perhaps there is something in the WinDVD options to disable it?
    Thanks for the suggestion, but that was the first thing I tried and there seems to be no obvious settings for the decoder properties

  5. Software & Hardware   -   #4
    You have to unregister Intervideo MPEG-4 Decoder.
    unregmpegvdec will do the job

  6. Software & Hardware   -   #5
    Cheers mate but I already sorted it in a savage type way- did a windows search and deleted the codec. Problem sorted. Would have prefered to do it your way though pity I didn't see your post sooner.

  7. Software & Hardware   -   #6
    Re-install WinDVD6 again and then run unregmpegvdec.
    Although you have deleted it,it isn't unregistered properly.
    and it might cause directshow problems.
    I should be quicker!

  8. Software & Hardware   -   #7
    I'll take note of this mate and do it if neccessary- at the mo XviD is decoding beautifully (as confirmed by G-Spot) and I'm not getting any probs.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts