Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: No Sound When Burning To Vcd

  1. #1
    I got Two Towers good res finally and I am very happy but when I encode it through TMPGEnc Plus there is no sound on the mpeg version...It burnt it to VCD to try and the VId works but no Sound....I will try it again and see if it was a mistake but if anyone knows why it would do this please give me some adivce

    -Thank You

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Movies & TV   -   #2
    You must extract the audio from the avi first. Get VirtualDUB and load the avi file on there. Then File>Save WAV as...
    Open TMPGenc and choose the avi for video and the wav for audio and encode.
    http://www.virtualdub.com/

    If you get an error or a message come up about improper VBR or CBR, then go to http://www.mnsi.net/~jschlic1/ and download program avi2vcd. Inside the .zip/.rar, there is a program called decompressor.exe , Load the avi onto decompressor.exe and it will decode the audio to PCM. Then use VirtualDUB and load the new PCM .avi and extract the WAV as said above and encode.

    Good luck.

    btw, the above is what I did to mine and it came out beautifully.

  4. Movies & TV   -   #3
    ::Claps::

    Beautiful summary
    Thank you very much

  5. Movies & TV   -   #4
    More thanks from here! I was having the same problem.

    DigiCowboy

  6. Movies & TV   -   #5
    Gandalf you said you were going to see a screener of matrix reloaded from your friends dad or was that a lie?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •