Your Ad Here Your Ad Here
Results 1 to 8 of 8

Thread: Plenty Of Users Seeding, But More Sources Needed..

  1. #1
    Just installed klite 2.4.4, upgraded from 2.1..something.

    No software or XP firewall. Running behind router with static IP, no ports forwarded as was not necessary before.

    Basically I can connect to the network but when selecting a download, it searches and always requires more sources, no matter how many people are seeding.

    Checked the help files which recommended removing some db files, which hasnt worked, any ideas?


  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. File Sharing   -   #2
    Tried forwarding port 1214 in and out to the client machine, no joy ... Know its not blocked by ISP either...


  4. File Sharing   -   #3
    I'm sorry I can't help you, but I just wanted to tell you that I'm having the exact same problem! I can't download anything really "new." I can, however, connect. That is not a problem.

  5. File Sharing   -   #4
    Well theres at least 2 of us then, surely someone has come across this in the past?

  6. File Sharing   -   #5
    Join Date
    Sep 2002
    You need to use both port-forwarding of TCP+UDP on ip port 1214 (if that's the port you use) for KLite and you ALSO need to be constantly running KaNAT if you are behind a router.

    Otherwise you will ALWAYS be FIREWALLED on Kazaa/Kazaa Lite!

    Firewalled users cannot download from any other firewalled users.

    That means you probably won't be able to download from ANY broadband user who has a router... unless they've done the above and/or you've done the above.

  7. File Sharing   -   #6
    Thanks Switeck, Im now forwarding UDP 1214 to the machine, and am running the KaNat app as well, however no sources found still!

    The KaNat settings look correct - whats the score with autoreplace and being able to switch LAN/WAN IP? When do I do this?

  8. File Sharing   -   #7
    Im now getting the message that Im connecting to other users now, but no data is transferred and after a few seconds, it switches back to 'More sources needed' ...

  9. File Sharing   -   #8
    OK well couldnt get it working so balls to KLite, Im now running eDonkey which is a much nicer app, fast and easy. I recommend it to everyone.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts