Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: 'read Only' Music Files

  1. #1
    I have been trying to get MP3's on my cd's loaded into 'My Shared Folder'. When I do get them there they come up as 'Read Only' files and will not play. What am I doing wrong. Thanks..........

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. File Sharing   -   #2
    Join Date
    Feb 2003
    Boston, MA
    I'm not sure why the files won't play, but to change them from Read Only all you need to do is highlight all the files in the folder (ctrl+a) or Edit --> Select All, right click the highlighted files, and uncheck read only from the properties.

  4. File Sharing   -   #3
    Join Date
    Jan 2003
    Anything you copy from a CD should copy as read only, as CDs themselves are read only.

    As the chap said, just change the attribute.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts