Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: Help!

  1. #1
    i dl minority report cd1 and it worked perfectly but when i got cd2 it was just a gray screen with sound...can anyone help me plz????

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Movies & TV   -   #2
    Poster
    Join Date
    Nov 2002
    Location
    eastbound outta sight
    Posts
    631
    Did you change your codec configuration in the in between those times? Upgrade to new codec pack maybe? I suggest you uninstall the codecs and start fresh with a new install. You can always use gspot or avicodec to determine if you have the proper codecs to play the movie.

  4. Movies & TV   -   #3
    tilen76's Avatar Poster
    Join Date
    Dec 2002
    Location
    Slovenia
    Age
    40
    Posts
    888
    You might have downloaded a different version (another rip) of the movie, which is encoded with a different codec.
    Follow gumbydancin's advice and check what codecs it need to play. Use GSpot. Then uninstall all current codecs and install the K-Lite codec pack. You should be able to find it on the main K-Lite we page:
    http://doa2.host.sk/

    It also let you choose just specific codecs to install. So you might just need to install the codec you're missing.

  5. Movies & TV   -   #4
    Member
    Join Date
    May 2003
    Location
    New Zealand
    Posts
    6
    try doing this

    To make them work,
    I selected 3ivxConfig.exe from k-lite Codec pack ( k-lite Codec Pack / Config / 3ivx ).
    Then selected DirectShow Priority tab.
    Then enabled compatiable decoders for the following MPEG-4 variants. (DivX3, DivX4, DivX5, Xvid )

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •