Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Help Installing Easy Cd Creator 6

  1. #1
    please help .......i have downloaded the easy cd creator 6 atlante .bin file and any time i run the setup it says error 1335...cannot read from data.cab...there may be a problem reading from the cd rom or with this package...... .....i have spend over 150 hours downloading this program...i'm on dail-up....is there anyway to fix this without having to redownload the entire program.......any help would be GREATLY appreciated....

    NB..i have also tried converting it to an iso and burning and also burning it as it is..ie as .bin and.cue

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Software & Hardware   -   #2
    Poster
    Join Date
    Feb 2003
    Location
    NL
    Posts
    25
    there are programs to fix these corupt .bin files.
    just use google or search at download.com
    or ask a friend with ar broadband connection if he would download
    the file and put it on a cd

  4. Software & Hardware   -   #3
    ragzinc, you have me wondering now, how can you have posted "verified" ezcd creator 6 updates
    & then post that u cant install ezcd 6 ???

    i think i ought to stop searching for those "verified" update hashes.

  5. Software & Hardware   -   #4
    ragzinc, you have me wondering now, how can you have posted "verified" ezcd creator 6 updates
    & then post that u cant install ezcd 6 ???

    i think i ought to stop searching for those "verified" update hashes.
    i posted those updates.....they are for real.....i was on roxio's website searching for any known issues regarding the installation of easy cd creator 6....and i saw these updates....since i'm registered with roxio...i decided to download these updates to share with ppl on kazaa...for the ppl who have it....if your searching for the file....set your country as united kingdom and do an auto search more

  6. Software & Hardware   -   #5
    SHIFTY's Avatar Poster
    Join Date
    Jan 2003
    Location
    Brisbane, QLD, Australia
    Posts
    100
    ok i had the same problem and i downloaded it again it made absolutely no difference, i also tried a few different methods that i found via Google. but none worked, so about 40 seconds ago i tried something differrent (not installing from the cd by the way)
    i opend the installer program. went to custom install and removed everything from the list except for
    creator classic, and vwalla! it installed ok and i am yet to restrat my pc and run the program so im not sure yet, but
    the main thing is that it says it installed fine, i will soon try installing the other products in this package and see if they work and
    which ones dont, im guessing its something to do with the DVD Builder, which if it is
    its a damn shame coz i was looking forward to that.

  7. Software & Hardware   -   #6
    SHIFTY's Avatar Poster
    Join Date
    Jan 2003
    Location
    Brisbane, QLD, Australia
    Posts
    100
    ok beautiful
    now i know what does and doesn't work

    The Following Features cannot be install:

    - Label Creator
    - AudioCentral
    - Roxio Player
    - PhotoSuite

    The Following Can Be Installed Perfectly Fine:

    - Creator Classic (includes Disc Copier by default)
    - DVD Builder

    The Following will install but with minimal data.cab errors and seems to be runing ok at the moment
    on my computer, it had 2 or 3 errors during the install of this feature but it is running in the system tray fine now:

    - Drag-To-Disc


    and folks thats everything i hope you have as much luck as me
    i heard that these features that can't be installed aren't that good anyway, besides all i want out of it is the
    creator classic, disc copier, DVD Builder and Drag-To-Disc, lucky for me these are the only things that work
    i just hope that it works for you. GOOD LUCK!!!


    oh yea and heres some hi-res screenshots of my copy for you:



    Roxio Disc Copier:



    Home Menu:



    Roxio DVD Builder:



    Roxio Creator:

  8. Software & Hardware   -   #7
    Mine works perfectly. All components work. I would suggest you try downloading it again. Sorry, ragzinc, I can't think of anything else. Except what K-Lite Master said. Ask a friend with broadband.

  9. Software & Hardware   -   #8
    Member
    Join Date
    Mar 2003
    Posts
    14
    Forget the post, your sig was worth scrolling through all of that for!

  10. Software & Hardware   -   #9
    Thanks and welcome to the forum.

  11. Software & Hardware   -   #10
    ragzinc,
    think i was a little to suspicious with my last post,
    tell u what im in the uk.
    if u want to mail me your address, for the sake of a couple of stamps
    i could run you a copy off & post it you.

    regards,
    virus!!!

    ps, i know what its like on a 56k took me over a week to get it, but at least i got
    a perfect copy in the end.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •