Your Ad Here Your Ad Here
Page 1 of 4 1234 LastLast
Results 1 to 10 of 37

Thread: Bye Bye Everybody :(

  1. #1
    BROCKSTER's Avatar Poster
    Join Date
    Dec 2002
    Location
    united kingdom
    Posts
    1,112
    ive been having soooo soooo many problems tryin to get in here especially but other site too and no one can help fix this well they tried and thanks for tryin but im leaving this site :'( :'( for my computers safety coz three hours its taken me to get in here and im angry and will end up breaking it soo im sorry to leave but thought i wud say good bye and this forum is THE BEST ive ever seen and my first ever forum ive been a member on u all helped me soo much and thank you to anyone that helped me or tryed to help me. mods keep up the good work.

    thanks and cya brockster :'( :'(

    p2p will neva die

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Lounge   -   #2
    Poster
    Join Date
    Dec 2002
    Location
    England
    Posts
    2,468
    Hey brockster,you will be missed around here as you have helped me,and others, out a number of times.
    If that is your decision then guess will have to respect it ...another good member leaving,what is this place coming to???

  4. Lounge   -   #3
    Out of The Ordinary
    Join Date
    Feb 2003
    Posts
    4,113
    What connection do You got Brockster?
    Are You sure You're connected at FULL SPEED?
    Have You tried to close as many programs as possible such as MSN Messenger, ICQ, K-Lite etc.

    What happends if You telnet a site? (Forgot how to use it....maybe I'll do a search for it)
    What happends if You ping a site? Will You lose packets?

    Dont give up Brockster, We just need more information to help You sort this problem You got.

    BOT

  5. Lounge   -   #4
    BROCKSTER's Avatar Poster
    Join Date
    Dec 2002
    Location
    united kingdom
    Posts
    1,112
    Ive tried loads im afraid ive given up :'( :'(

  6. Lounge   -   #5
    You will be missed. Goodbye (for now).

  7. Lounge   -   #6
    Rocktron's Avatar Poster
    Join Date
    Dec 2002
    Location
    Den Haag, The Netherlands
    Age
    51
    Posts
    1,325
    Originally posted by BROCKSTER@22 March 2003 - 19:08
    Ive tried loads im afraid ive given up :'( :'(
    How about a fresh format and install? Did you try that??? workes for me every time!

  8. Lounge   -   #7
    Out of The Ordinary
    Join Date
    Feb 2003
    Posts
    4,113
    Having a trojan on Your computer?
    Windows files are up to date?
    Call Your ISP (Internet Service Provider)
    When did this all started? After installing or recived a file IE via E-Mail?

    BOT

  9. Lounge   -   #8
    BROCKSTER's Avatar Poster
    Join Date
    Dec 2002
    Location
    united kingdom
    Posts
    1,112
    everthins installed fresh after my new harddrive my isp ses nothins wrong

  10. Lounge   -   #9
    Out of The Ordinary
    Join Date
    Feb 2003
    Posts
    4,113
    Static or Dynamic IP?
    Is someone trying to nuke You with a DDoS attack maybe?

    BOT

  11. Lounge   -   #10
    BROCKSTER's Avatar Poster
    Join Date
    Dec 2002
    Location
    united kingdom
    Posts
    1,112
    static and i dunno if im beinbg nuked but its f*cking annoying

Page 1 of 4 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •