Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: Outlook Express

  1. #1
    Every time I try to COPY text from MS Word (2002),
    and PASTE it into a write mail message in Outlook Express (Windows XP),
    I get a popup warning from Internet Explorer telling me ….

    “Your current security settings prohibit running Active X controls on this page.
    As a result, the page may not display correctly.”

    I’ve tried lowering my security settings but this does not fix the problem.

    Anyone know what the problem or fix is ??

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Software & Hardware   -   #2
    Try going into interent explorer options and on the security tab set all your settings to default level. See if that works.

  4. Software & Hardware   -   #3
    Izagaia's Avatar Her angel of darkness
    Join Date
    Jul 2003
    Beyond midnight, near you, in darkness...
    I was under them impression that you could actually set Word to be the default application used to compose new mail messages?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts