Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Wmp9

  1. #1
    Ok Once i Installed KaZaA Codec Pack evrytime i view a avi in WMP9 its stuttering really bad neone else hav this????

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Movies & TV   -   #2
    I think Microsoft put something in WMP9 to prevent piracy, I was reluctant to upgrade it yesterday. But so far I can still watch all my movies, and I use SLD codecs.

  4. Movies & TV   -   #3
    Poster
    Join Date
    Jan 2003
    Location
    Portugal
    Posts
    863
    Use BSPlayer.

  5. Movies & TV   -   #4
    Jibbler's Avatar proud member of MDS
    Join Date
    Jan 2003
    Location
    USA
    Age
    39
    Posts
    2,414
    I use WMP9 and it plays everything perfect. I have not downloaded the Kazaa codec pack. I use the famous Nimo Codec pack, and I added an AC3 codec. That's all I have installed, and it plays VCD/SVCD/Xvid/Divx/.avi, and everything else I've thrown at it. It might be the source file, or maybe you need more RAM for it to work smoothly.--

    Jibbler
    Proud member of MDS

  6. Movies & TV   -   #5
    Originally posted by Dapadipz@22 March 2003 - 19:53
    Ok Once i Installed KaZaA Codec Pack evrytime i view a avi in WMP9 its stuttering really bad neone else hav this????
    Try reinstall K-Lite Codec Pack but donīt choose
    "Windows Media Player 8" and "Microsoft MPEG-4" and see if that helps,at least it did for me.

  7. Movies & TV   -   #6
    I use WMP9 and have no problems with films, i use Divx502bundle, XviD Video Codec, and AC3 Audio codec.

    Never had a problem yet

    Why did i say that , wait for it

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •