Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Zero From The Nero

  1. #1
    help got the same prob ive seen on another page!

    when i try n burn a cd on express burner it says need the mpeg 2 plug in, but ive got all the add ons!

    what have i done wrong, do i need to re-install all the components and reinstall in a specific order??

    any help would be grateful n how do u get the icons / gifs fron the page an where from?

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Software & Hardware   -   #2
    R u sure that u got the mpeg-2 addon...

    What are u trying to burn? Games? Music? Movies?

    To be honest u shud go with nero as it is much easier and better to u use

  4. Software & Hardware   -   #3
    yeah i got em all i installed em all mp3 pro n all dat shit! file from kazaa, big 1 at that 27000 or somat!

    someone who knows help?

  5. Software & Hardware   -   #4
    Poster
    Join Date
    Jan 2003
    Location
    Portugal
    Posts
    863
    What are you trying to burn? A .bin file, an .iso file, an .avi file...
    What's the size of the file?

    Also I don't recommend Nero Express. Get Nero Burning ROM from here.
    Crack is available here (for educational purposes only, of course) :-"

  6. Software & Hardware   -   #5
    scribblec's Avatar Poster
    Join Date
    Jan 2003
    Location
    england
    Posts
    3,326
    i swear it downloads with all that shit already
    maybe u have to install nero mpeg 2 thing from the actuall folder

  7. Software & Hardware   -   #6
    i installed from folder already its avi files but no matter what type of file it is coz i cant get that far!! v

    yeah i got rom burner as well as wave editor and imagedrive installer?? whatever they are??

    oh newbie..............

  8. Software & Hardware   -   #7
    Poster
    Join Date
    Jan 2003
    Location
    Portugal
    Posts
    863
    How are you trying to burn the CD?
    Are you trying to burn it as a data CD?

  9. Software & Hardware   -   #8
    try reinstalling the plugin.....it should tell you whether it was successful or not......I just double clicked mine and "blah,blah blah....successfully installed" comes up. If I figure out how the do that sig2dat thingy I'll put it up......

  10. Software & Hardware   -   #9
    yeah cheers ive done that and what happens now is it goes to check for file cant find itr then says its checking aspi then it opens?

    anybody got any quick tips for burning vcds got a few films i wanna burn.

    how long should it take i tried 1 got to 12 percent after an hour?

  11. Software & Hardware   -   #10
    how long should it take i tried 1 got to 12 percent after an hour?
    It probably took that long coz u didnt encode it first and nero is encoding it for u.

    First encode the movie to VCD or SVCD in TMPGenc. Then burn the encoded files, this should only take about 5 mins to burn. But the encoding takes about 3-6hrs for a 2hr film.

    If u want help with encoding and burning then goto VCDhelp

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •