Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Movies Won't Play On Tv

  1. #1
    Help

    Using a new video card Nvidia geforce 2-mx400 64ltv. It was working but after playing around with the settings I can only get audio to the TV but no video it only shows my wallpaper. Anyone know what the compture settings should be set at??? Tried using windvd4 & WMP9.

    Help!!!!!!!!!!!! I'm getting tired of pulling my hair out!!

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Movies & TV   -   #2
    jetje's Avatar former star
    Join Date
    Sep 2002
    Location
    Netherlands
    Posts
    4,604
    Well good question, i move your question to Movieworld, people will know the answers. B)

  4. Movies & TV   -   #3
    Originally posted by Neds@23 March 2003 - 23:22
    Help

    Using a new video card Nvidia geforce 2-mx400 64ltv. It was working but after playing around with the settings I can only get audio to the TV but no video it only shows my wallpaper. Anyone know what the compture settings should be set at??? Tried using windvd4 & WMP9.

    Help!!!!!!!!!!!! I'm getting tired of pulling my hair out!!
    wow that sux. Whatever i do when stuff like that happens is try every possible setting untill it works. I know its a pain in the ass, but that sumtimes is the only way

  5. Movies & TV   -   #4
    Hey man, i had the same problem! its a totaly freaky error, but all you have to do is change some stuff in media player.

    under tools - options - performance - then turn video acceleration down a notch.

    I had the same problem, when i could see the entire screen, but the video, its a strange error. but if you do like i wrote above, it plays !

  6. Movies & TV   -   #5
    Thanks for the help. I just reinstalled all the programs that worked.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •