Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: K-Like Codec Pack and OGM default setting

  1. #1
    I finally found out how to fix my problem playing OGM files with multiple streams under BSPlayer.

    I had to go into the properties (of OGM) to disable the setting that's called something like "Enable all streams during playback."

    Why is this the default? Each time I reinstall the K-lite codec packs (like when I upgrade) it gets enabled again.

    Anyway, I just wanted to bring it up because I think lots of others had this problem. I now know how to manually change the setting so that's what I'll keep doing if there is a good reason to have that default the way it is currently.

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Software & Hardware   -   #2
    Join Date
    Dec 2002
    The reason for this is that some players doesn't show subtitles without a lot of hazzle otherwise. I personally hardly use BSplayer or MPC (I prefer zoomplayer).

    However, I don't have any problem with playing OGMs with BSplayer with all streams enabled, but then I always disable BSplayers built-in subs (they suck and can't do half of what vobsub can)

  4. Software & Hardware   -   #3
    Join Date
    Dec 2003
    It will be fixed in future versions.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts