Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: Help Please

  1. #1
    hammermaff's Avatar Poster
    Join Date
    Mar 2003
    Location
    london
    Posts
    67
    Sorry, but i'm a newbie can anyone explain why, when i view a message some of them i can see images and others all i get is "x user posted image", this happens when i try to put an image/avatar on my messages. Is it something to do with how i've got my browser set up? (I'm using IE6).

    many thanks!

    Maff

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Lounge   -   #2
    Leech_Killer's Avatar Poster
    Join Date
    Jan 2003
    Location
    Birmingham, UK
    Posts
    448
    At the moment one of the websites that a lot of people use here is down, sigup.com I think, which is why you can't see the sig/avatar.

    But your problem looks like you have a spelling mistake in your sig. I've just right clicked on it and the on 'properties' and it looks like this:-

    http://http://www.imgmag.org/images/hammer...-ham-united.gif

    Can you see the problem - you have http in twice.

    Anyway it's no wonder it's down because next season thats where the teams going.

  4. Lounge   -   #3
    hammermaff's Avatar Poster
    Join Date
    Mar 2003
    Location
    london
    Posts
    67
    LOL :teehee:

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •