Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Geforce 2 Mx400 Problem!

  1. #1
    imported_The__One
    Guest
    Hello ppl, I'm trying to keep one of my old computers ( a P2 300mhz/200MB RAM) running, so I bought a new grafix card fot it (GeForce 2 MX400, 64MB, PCI) to replace the old one (on board ATI 3D Rage Pro, 4MB ) however once installed, the GeForce dosen't seem to be working.....I installed the latest drivers from Nvidia, but every time I try to run anything 3D, either the computer locks up, or the object beeng renderd simply dosen't show up....i.e: The main menu's for some games don't show up at all, in some other games, the 3D things "flicker" for a while, and then the system locks up . I've tried the card on Win98, 2K and XP (currently on 2000)....

    Does this sound like the card is broken or my sistem is fucked up??

    Thanks for any help

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Software & Hardware   -   #2
    u should go here and read the bible

  4. Software & Hardware   -   #3
    harrycary's Avatar Poster
    Join Date
    Feb 2003
    Location
    Omaha, Ne USA
    Posts
    1,078
    Do you have the latest version of DirectX?
    It is availble at the Microsoft website. Most new games require it for 3D rendering.

  5. Software & Hardware   -   #4
    CornerPocket's Avatar Retired
    Join Date
    Jul 2002
    Location
    aTx, USA
    Posts
    1,586
    Did you disable the onboard video (most of the time via Bios), some motherboards require you to do so before installing one. Maybe it's conflicting or the drivers are. I would check to make sure using Control Panel and see if the board drivers are still intact, if so remove them.

    Steps I would have done:

    1. Uninstalled onboard video drivers.
    2. Restart pc, enter bios, disable onboard video.
    3. Exit bios and shutdown.
    4. Installed Geforce card, boot up
    5. Install drivers
    6. Install/update DirectX
    "8-ball Corner Pocket"

  6. Software & Hardware   -   #5
    If I remember correctly I have seen this problem before. The solution was to adjust the driving force to the AGP slot. Check with support sites for your motherboard to see how to set them in the BIOS. Check the video card support site to see if they have a recommended driving force.

    Also try several different drivers from here: http://download.guru3d.com/detonator/

  7. Software & Hardware   -   #6
    imported_The__One
    Guest
    u should go here and read the bible*
    Thanx dude!! Looks like I may find the answer there

    Did you disable the onboard video (most of the time via Bios), some motherboards require you to do so before installing one. Maybe it's conflicting or the drivers are. I would check to make sure using Control Panel and see if the board drivers are still intact, if so remove them.

    Steps I would have done:

    1. Uninstalled onboard video drivers.
    2. Restart pc, enter bios, disable onboard video.
    3. Exit bios and shutdown.
    4. Installed Geforce card, boot up
    5. Install drivers
    6. Install/update DirectX
    Yeah, that may be it...I just installed the card "on top"on the oter one....duhhhh, I'll unsintall everything and try the steps U mentiond TKS

    Do you have the latest version of DirectX?
    It is availble at the Microsoft website. Most new games require it for 3D rendering.
    Yes I have the latest 8.(something) version, don't wanna try the beta 9.0 version

    If I remember correctly I have seen this problem before. The solution was to adjust the driving force to the AGP slot. Check with support sites for your motherboard to see how to set them in the BIOS. Check the video card support site to see if they have a recommended driving force.

    Also try several different drivers from here: http://download.guru3d.com/detonator/
    Thanks....but by "ajusting the driving force to the AGP slot" do U mean that I need to make the PCI slot, (the card is PCI), use the onboard AGP slot, because the onboard grafix card is AGP, but this comp dosen't have any AGP ports..only PCI(....bought it in 97..what can I say )

    edit: I just checked my bios, and under the PCI setting's there is a "yes/no" option under "ISA graphics device"....shuld I put it on yes? It's on NO as standard...

  8. Software & Hardware   -   #7
    If you are using PCI then forget my previous post about driving force.

    "yes/no" option under "ISA graphics device"....shuld I put it on yes?
    No.

  9. Software & Hardware   -   #8
    Supernatural's Avatar Poster
    Join Date
    Feb 2003
    Location
    New York
    Age
    32
    Posts
    1,123
    Originally posted by The__One@27 March 2003 - 14:35
    Do you have the latest version of DirectX?
    It is availble at the Microsoft website. Most new games require it for 3D rendering.
    Yes I have the latest 8.(something) version, don't wanna try the beta 9.0 version
    Get the final version of DX9, it has been out for some time already. DirectX 9

  10. Software & Hardware   -   #9
    imported_The__One
    Guest
    oh........right, been kinda out of toutch lately

  11. Software & Hardware   -   #10
    imported_The__One
    Guest
    Oh, and I just found out that the Geforce card and the sound card (CreativeAudio PCI) are in the same IRQ (9)....is this bad?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •