Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: Multiplayer

  1. #1
    Poster
    Join Date
    Jan 2003
    Location
    Canada
    Posts
    222
    I asked this question around but nobody seems to know why

    i notice i keep getting unable to connect when i was at Gamespy trying to play Ghost Recon it was my first time there. i noticed that most of the host games were 1000-2000 ping. When i actually got connected to one i was jumpy even though i still kick butt. Another game i tried the host player said my ping was really bad.

    is this problem due to updates or cause i'm on basic DSL

    Since my puter is an Athon 2000, video is 128M GeForce Ti4300 I don't think thats the problem

    I another problem playing Unreal Tournament i had good ping , i move fast but when I fired my weapon there is a 1-2 sec delay ( i might be missing an undated there don't know which one)

    Can anyone solve one of these problems

    Thanks
    Hey Mr. JellyPantz is back. LOL

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Games   -   #2
    First of all, although obvious, don't run Kazaa etc while playing.
    What do you mean by basic DSL??
    Your DSLAM may be overloaded/strained on capacity at certain times, cause you ISP have taken on too many subscribers in the area without upgrading.
    Have you tried at different times of the day?? I.e not in the Evening when most people go on the net.
    Are the Wiring ni your house old?? may be bad copper-lines.
    Try this: select run from startmenu, type command, this will bring up the standard command line for Windows, type: tracert www.(insert i.e news-site, a local site atleast), this will perform a trace rout to that adress from your computer to the adress, and will show you the ping at each node. If the first and second are high from the beginning, shouldn't be more than 10-20ms avg. then thers a problem from somewhere from your house to the DSLAM. If so take contact with your ISP and query if they know about any problems.
    If you got slow response on all IP traffic the ISP is not providing a good service, laws/regulations on how this is handled may vary from country to country.

    On your UT problem... Seems like good 'ol Packet loss

  4. Games   -   #3
    Poster
    Join Date
    Feb 2003
    Location
    Boston, MA
    Posts
    333
    UT is probably packet loss, but trust me the UT servers are terrible these days. No packet loss and like a 30 ping and you would think the shot wouldn't lag? It still does.

  5. Games   -   #4
    Poster
    Join Date
    Jan 2003
    Location
    Canada
    Posts
    222
    my connection speed is 10.0Mbps
    When i did that "tracert" thing i was 874ms to Kingston 3061ms to Toronto

    my house was newly wired with cat5

    can't seem to get ahold of my ISP which is sympatico


    plus my download speed is 10-16kb/s the book says i should get 70-128kb/s

    I guess somethings wrong hopefully i'll get this fixed soon

    thanks
    Hey Mr. JellyPantz is back. LOL

  6. Games   -   #5
    Out of The Ordinary
    Join Date
    Feb 2003
    Posts
    4,113
    Got a firewall? If so either disable it or configure it properly.

    BOT

  7. Games   -   #6
    www.udpsoft.com

    Follow this link and download the all seeing eye. Its an excelent program for multiplayer games. Using gamespy isn't very good. Using this program allows you to browse multiplayer servers of many games without having to connect to a website like gamespy.(this should save some bandwidth.) UT, Ghost Recon, Jedi knight2, MOHAA, SOF2 the whole lot. its an awesome program. Your making a mistake if you don't try it.

  8. Games   -   #7
    Hmm, If you got that low speed, 10-16.. of ~128 something definatively is wrong
    (128kb/s = 1MBit, ot 1024kbps, DSL can't reach more than 8MBit total..)
    If you know others with your ISP in the vincinity you should ask if they got the same problems, and definetivly get hold of your ISP somehow and complain(check agreement first to see what they are bound to) I got 1024/256 ADSL (in Norway) and haven't experienced slow connection and always top speed, unless there is maintenance or other problems(short periods)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •