Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Problem With Memory

  1. #1
    I just recently upgraded my memory from 256 ddr 266mhzto 512 333mhz. I want just the 333 stick in but when running it i get loads of problems like windows wont load, coruppted files etc. So i was wondering if it could be somthing to do with my cpu being 266mhz fsb. Is this correct? I put the 266mhz stick in aswell and eveything seems fine when it's running at 266. Can anyone please help me????

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Software & Hardware   -   #2
    Ex-member
    Join Date
    Jan 2003
    Posts
    5,529
    Does your motherboard support 333MHz DDR?
    Have you set the timings correctly in BIOS?

  4. Software & Hardware   -   #3
    Originally posted by Lamsey@8 April 2003 - 17:15
    Does your motherboard support 333MHz DDR?
    Have you set the timings correctly in BIOS?
    Sorry i should have put what i am running. Yes my motherboard does support 333 it goes upto 400. It is a giabyte 7vaxp ultra. My Cpu is an Xp1800+

  5. Software & Hardware   -   #4
    wait are u putting both of the memorys in ur motherboarD!??! lolz

  6. Software & Hardware   -   #5
    CornerPocket's Avatar Retired
    Join Date
    Jul 2002
    Location
    aTx, USA
    Posts
    1,586
    Originally posted by ejunkie@8 April 2003 - 11:10
    I just recently upgraded my memory from 256 ddr 266mhzto 512 333mhz. I want just the 333 stick in but when running it i get loads of problems like windows wont load, coruppted files etc. So i was wondering if it could be somthing to do with my cpu being 266mhz fsb. Is this correct? I put the 266mhz stick in aswell and eveything seems fine when it's running at 266. Can anyone please help me????
    Your previous memory, did you have 1 stick or 2 in the system? Could it be that the board requires an additional Dimm to be placed on the board, some boards act up with just one stick and an empty Dimm slot.

    I upgraded a friends motherbaord and it would act up with a 256MB stick and empty slot. I put in a 32MB (same type of ram of course) and she purred like a kitten.

    If not the case, maybe bad memory? Check it on another pc or take it back to have it checked..........
    "8-ball Corner Pocket"

  7. Software & Hardware   -   #6
    Originally posted by Soul814@8 April 2003 - 22:04
    wait are u putting both of the memorys in ur motherboarD!??! lolz
    at the mo both are in. i have one 333mhz stick and a 266mhz stick, both of which will run together at 266mhz. i want just the 333mhz one to work but it wont. i only stuck the 266 in with the333 to c if it would boot which it has. i have ran the 266mhz by itself for ages util i decided i wanted a 333mhz stick and get shot of the 266 if u know what i mean. it just seems that my system is having problems running at 333 which i know it should'nt. cheked bios setting, all ok.

  8. Software & Hardware   -   #7
    CornerPocket's Avatar Retired
    Join Date
    Jul 2002
    Location
    aTx, USA
    Posts
    1,586
    What the exact specs off the 333mhz memory stick?
    "8-ball Corner Pocket"

  9. Software & Hardware   -   #8
    wait i thought that the sticks had to be the same specs for both to be in at the same time...

    u say one is 266 and one is 333! they cant run together at the same time....

  10. Software & Hardware   -   #9
    Ex-member
    Join Date
    Jan 2003
    Posts
    5,529
    They can - the 333 stick 'slows down' to run at 266 alongside the other one.

  11. Software & Hardware   -   #10
    ooo icic.... that just sucks tho lol

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •