Your Ad Here Your Ad Here
Results 1 to 8 of 8

Thread: Easy Cd Creator 6

  1. #1
    Dodgy knees
    Join Date
    Mar 2003
    Location
    Switzerland
    Posts
    183
    Sorry if this has already been posted but I couldn't find anything when I searched.

    I've dl cd creator 6 and extracted the iso with WINiso (after renaming the .bin to .iso)
    Then tried to install but couldn't because of the error message "data.cab is corrupt".
    Is this because I extracted it like this OR is it really corrupt OR do I have to burn the bin and cue files to cd?

    TIA guys

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Software & Hardware   -   #2
    Try not renaming it and check the integrity of the bin file with FireBurner or something. That'll tell u if the downloaded file's corrupt.

  4. Software & Hardware   -   #3
    is it a exe and when you try opening the exe it says 'this is n valid win32 applaction' if it dose reply with 'yes' and ill instruct you.



  5. Software & Hardware   -   #4
    Dodgy knees
    Join Date
    Mar 2003
    Location
    Switzerland
    Posts
    183
    @ phlegmy

    Ok I dl fireburner and checked the cue and bin files and it said it was corrupted. It took me 3 days to dl.
    Is there anything I can do?

    @ wizzandabe

    I don't get what you mean!
    I dl a .cue and .bin file.
    When I changed the file name to .iso and then extracted this I then had several files including an .exe file.
    Then when I try to install it gets a certain way then says the data.cab is corrupt!
    I haven't had the message "this is an invalid win32 applaction".

  6. Software & Hardware   -   #5
    Do yourself a favor......... and don't install Easy 6. Wait a few more months, so that Roxio can work out all the bugs. And unless you have a power-house PC that is using the NFTS file system (XP). The DVD builder isn't going to do you much good anyway.

  7. Software & Hardware   -   #6
    Dodgy knees
    Join Date
    Mar 2003
    Location
    Switzerland
    Posts
    183
    I didn't know that there were alot of bugs!

    I have already dl the patches from Roxio.

    Have you tried this?

    I haven't got a dvd burner yet but my system is not too bad:

    win xp corp.sp1
    Pentium 4 2.8ghz ht
    1024mb sdram
    180G hard disk
    Nvidia GeForce Ti 4200
    ADSL 256 connection.

  8. Software & Hardware   -   #7
    amm your problem is the .bin file is corrupted...........it can be installed though ......just without the photosuite part........when installing.....click custom and install everything except the photosuite......

  9. Software & Hardware   -   #8
    Dodgy knees
    Join Date
    Mar 2003
    Location
    Switzerland
    Posts
    183
    Tried that and I get the same message.

    Probably just have to dl again!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •