Your Ad Here Your Ad Here
Results 1 to 8 of 8

Thread: My Tv-out Only Shows In Black/white ? Help

  1. #1
    I bought a Gforce4 to4800 card, but when i use the tv-out chip to see movies on my tv, the screen is black and white! Does anyone know why that is? ive tried to chance from pal to ntsc, but still black and white

    Thx alot!

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Software & Hardware   -   #2
    Poster
    Join Date
    Nov 2002
    Location
    USA
    Posts
    1,882
    Try using a color TV.

  4. Software & Hardware   -   #3
    HAHA funny funny. plz dont waste these forums with stupid remarks like that

  5. Software & Hardware   -   #4
    Poster
    Join Date
    Nov 2002
    Location
    USA
    Posts
    1,882
    Sorry, but I just had to post that! I couldn't help myself. I was waitng for your reply before I gave an answer.....

    Okay, I too have TV output on my card. The only thing I have discovered that will help the quality of the video is a high-quality coax cable.

    If you are using S-Video or RCA, try using a better quality video line.

    I noticed, and I assume that you tried "everything", that the display card settings will need to be set, or tweaked (such as hz).

    If you use media player to play a movie, and see the movie on your TV, but not on your PC monitor, then you are in the correct direction of solving your problem.

    Also, are you using Win2000 drivers for WinXP? XP drivers are "better".

    If none of this helps your problem, you may need to try newer drivers. Or try a newer television.

  6. Software & Hardware   -   #5
    Originally posted by chrhein@10 April 2003 - 19:50
    I bought a Gforce4 to4800 card, but when i use the tv-out chip to see movies on my tv, the screen is black and white! Does anyone know why that is? ive tried to chance from pal to ntsc, but still black and white

    Thx alot!
    i persume u are in uk. i hadthis problem and i found out i had to select my pal-i in the properties in desktop if u know where i mean. if not then

    right click on desktop and select properties

    goto settings tab and click the advanced button

    in there somewhere is a tab for your geforce card

    goto nview and select clone

    you should now have a picture of two monitors

    right click on the second oneand click select output device

    you shouldc another tab saying change format

    change the format to united kingdom i/pal

    hopefully this will help you.

  7. Software & Hardware   -   #6
    Poster
    Join Date
    Dec 2002
    Posts
    824
    haha

  8. Software & Hardware   -   #7
    sorry i amstill wasted from the nite.you saidyou have already tried that.

    what sort of lead r u using 4 pin din - scart?or4pin din to s-video?

  9. Software & Hardware   -   #8
    hi again guys, yeah ive tried chancing to every possible possible PAL or NTSC type, but its all the same. The cable is S-vhs into the pc, then scart into the tv. I just bought this new graphics card, and i had the same problem with my old card, which was gf4mx. But with the old card i could choose what input type i used. When i set the input to S-VHS only, the screen was black and white, but when i choose combined (S-vhs and normal tv-out) the colours came on again. Now the problem is, that when i install this new card, which only have S-vhs out, (The old card had both) i cant choose that option anymore. In other words, i cant choose the option "combined" anymore...

    It really sucks... Anyway, i have the 43,xx detonator version, so its the newest drivers

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •