Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: File Folder

  1. #1
    I have been fooling around with some settings in my control panel and I got to Folder Options. I accidently changed a setting to File Folder in the File Types tab and now whenever I try and open a folder, it searchs the folder instead of opening it. I've tried to fix it but I can't seem to figure out how.

  2. ** REGISTER to REMOVE This Ad On The Site!! **
    Your Ad Here Your Ad Here
  3. Software & Hardware   -   #2
    harrycary's Avatar Poster
    Join Date
    Feb 2003
    Omaha, Ne USA
    Open Windows Explorer(Windows key + E).

    Click "Tools" > "Folder Options"

    Click the "File Types" Tab.

    Scroll to the file type you want to change. Select "Change"

    Select the program you want to use to open a particular type of file.

  4. Software & Hardware   -   #3
    worldpease's Avatar always annoying
    Join Date
    Jul 2004
    Tj Mexico
    if that doesn't work,
    PM me for the 'fix tool', that will do it for you.

    *not that I think it won´t work, it should.
    Last edited by worldpease; 08-09-2005 at 03:11 AM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts