PDA

View Full Version : My Network Interface Card Is Screwy



Infested Cats
02-11-2003, 03:47 AM
it takes about 5 minutes to connect to the internet, and i have cable! I suspect it is my NIC (realtek), but i dont understand why.. i have the latest drivers! Any ideas?

I_DONT_SHARE_PORN
02-11-2003, 04:02 AM
Un-install the adapter and re- install it

Yusuke
02-11-2003, 05:51 AM
I have a realtek NIC too and have never had any probs with mine.....

Infested Cats
02-11-2003, 05:52 PM
i tried uninstalling and reinstalling... to no avail

vivitron 15
02-11-2003, 09:51 PM
if u can, maybe try borrowing a friends. if that sorts out the prob then don't give them it back!...no just kidding, you could just buy a new one. they're only like 20 ish...not bad, you could use some of the money you're saving on Kazaa :)

Yusuke
02-12-2003, 03:59 AM
or around 10-20 US dollars...

harrycary
02-15-2003, 10:42 PM
I've got a cable connection also and had this same problem just once. I just ran the Windows Internet Connection Wizard and it automatically reconfigured my LAN setting.
(Start > Programs > Accessories > Communications)

Voila! I haven't had that problem since.

Hope that helps...

scruge
02-16-2003, 12:37 AM
your isp is probably over subscribed. Meaning your modem is waiting for an IP to be assigned. I'd check it first. I can't imagin how your nic could be causing the problem. I'd try another computer on your connection. Also see what type of cable modem you have. Some Toshiba modems can be screwed up by various test that the cable maintance people preform on the cable. If yours has been affected it may need to be reprogramed by your cable provider. My neighbors modem has been reprogrammed several times in the past year, where as mine has not had any problems and we both have the same modem connected to the same j-box in our backyard.

Nobody1234
02-16-2003, 01:03 AM
Try this:

Start>Control Panel>Network Connections>
Right click on 'Local Area Connection' and select 'Properties'
Under 'General' tab select 'Internet Protocol(TCP/IP) and select properties.
Select 'Use the following IP address:'
Under 'IP address' enter the following: 192.168.0.1
Under 'Subset Mask:' enter the following: 255.255.255.0
Click 'Ok'