PDA

View Full Version : Viewing Avi Or Xvid Movies On Wmp9



newcster68
02-15-2003, 05:07 AM
http://domania.us/LWN2003/Images/WMP9.JPG

I have a question if someone can answer it for me. I have downloaded some avi movies and some xvid movies. Everytime I try to watch them on Windows media Player 9 I can hear the sound to the movie but can't see the picture. So, I then stop the movies and go into the Windows Media Player Folder and use the mplayer2 version 6.4.09.1125 to watch the movie and they play fine. What is new in the 9 series that prevents me from viewing these movies? I have downloaded the K-Lite Codecs Package and installed them.


http://domania.us/LWN2003/IMAGES/NEWCSTER68.GIF

newcster68@msn.com B)
newcster68@yahoo.com :P
newcster15@triad.rr.com ;)

I_DONT_SHARE_PORN
02-15-2003, 07:18 AM
Microsoft media player sucks, shame on you for using it!

jokerfmj
02-15-2003, 10:06 AM
You're probably just missing codecs or something... I have Media Player 9 and never had any problems like that. Maybe a Codec conflict or something?

scruge
02-15-2003, 10:44 PM
get the nimo codec pack and install just the codecs you need and not all those that are already checked.
do a yahoo or google search for nimo. Or dl from kazaa.

sleepy ben
02-17-2003, 02:12 PM
scruge is right - get the nimo codec pack - to add to that
look for a program called gspot (use google).
you can use it to examine avi's to see exactly which codec they
require as installing every codec form the nimo pack can cause
problems.