Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Help Installing Drivers.

  1. #1

    Angry

    Ok A while back I asked about where to get Realtek AC'97 drivers. Now I have a problem installing them my computer automatically recognizes the hardware and then starts installing the drivers and all of a sudden it asks for alcxwdm.sys and I don't know what to do and I can't find that file. And somethimes when I try to install the driver, it automatically shuts my computer down and then when I turn the computer on the driver isn't installed.
    Last edited by jdpatel; 08-11-2005 at 12:30 AM.

  2. Software & Hardware   -   #2
    Rip The Jacker's Avatar Retired
    Join Date
    Nov 2002
    Location
    Los Angeles, CA
    Age
    31
    Posts
    6,435
    Look here:
    http://www.soundcard-drivers.com/drivers/59/59209.htm

    The alcxwdm.sys file is the 5th one down, it's in that zip file. Maybe this will help?

  3. Software & Hardware   -   #3
    it doesn't have ALSNDMGR.CPL file
    Last edited by jdpatel; 08-11-2005 at 01:48 AM.

  4. Software & Hardware   -   #4

    Angry

    I got it to find those files but it now says that it cant be installed and there is [Code 10] error.

  5. Software & Hardware   -   #5
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    What sound card/motherboard is it?

  6. Software & Hardware   -   #6
    Sound Card: Realtek AC'97
    Motherboard: Intel Blue Mountain 2 D845PEBT2

  7. Software & Hardware   -   #7

  8. Software & Hardware   -   #8

    Angry

    Quote Originally Posted by Virtualbody1234
    nope still not helping

  9. Software & Hardware   -   #9
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    Quote Originally Posted by jdpatel
    Quote Originally Posted by Virtualbody1234
    nope still not helping


    Its has to be something simple your missing , have you updated all your mobo drivers ? You must of done a clean install what does device manager tell you ?




    Link: http://search2.intel.com/support/def...rivers&x=0&y=0
    Last edited by peat moss; 08-12-2005 at 02:52 PM.

  10. Software & Hardware   -   #10
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    Quote Originally Posted by jdpatel
    Sound Card: Realtek AC'97
    Motherboard: Intel Blue Mountain 2 D845PEBT2
    What doesn't make sense is the fact that you say the audio is Realtek AC'97 and the motherboard has "Integrated Audio: ADI Cadenza".

    Do you have a separate sound card?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •