Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Speakers "Losing" Drivers

  1. #1
    Bebi's Avatar Super Duper Member
    Join Date
    Apr 2003
    Location
    Ireland
    Posts
    676
    everytime I restart my computer the drivers for it disappear out of device manager and I get an error code saying the device cannot start (code 10)... so I have to take the device out and put it in again and then it detects everything and installs the drivers again and it works but it doesnt when I restart again.. whats up with this?


  2. Software & Hardware   -   #2
    I susgest you get a cage and attempt to trick the drivers back to your computer.


  3. Software & Hardware   -   #3
    clocker's Avatar Shovel Ready
    Join Date
    Mar 2003
    Posts
    15,388
    Quote Originally Posted by Bebi
    everytime I restart my computer the drivers for it disappear out of device manager and I get an error code saying the device cannot start (code 10)... so I have to take the device out and put it in again and then it detects everything and installs the drivers again and it works but it doesnt when I restart again.. whats up with this?
    Umm...the drivers for what?
    Speakers do not require drivers, are you referring to the sound driver in general?
    "I am the one who knocks."- Heisenberg

  4. Software & Hardware   -   #4
    GepperRankins's Avatar we want your oil!
    Join Date
    Jun 2004
    Location
    the suburbs. honestment
    Age
    31
    Posts
    21,102
    try switching PCI slots of the soundcard

  5. Software & Hardware   -   #5
    Bebi's Avatar Super Duper Member
    Join Date
    Apr 2003
    Location
    Ireland
    Posts
    676
    it is usb speakers (philips composite speakers)
    Last edited by Bebi; 08-19-2005 at 12:55 PM.


  6. Software & Hardware   -   #6
    Bebi's Avatar Super Duper Member
    Join Date
    Apr 2003
    Location
    Ireland
    Posts
    676


    those boxed in red keep disappearing on restarts... one speaker is connected to the computer via USB and the other is connected to the usb speaker via an audio jack


  7. Software & Hardware   -   #7
    Livy's Avatar Simpleton
    Join Date
    Mar 2003
    Location
    Scotland
    Posts
    3,052
    try taking them out, unistalling the drivers, and putting them back in a different usb slot.

  8. Software & Hardware   -   #8
    Bebi's Avatar Super Duper Member
    Join Date
    Apr 2003
    Location
    Ireland
    Posts
    676
    I have... same problem


  9. Software & Hardware   -   #9
    Livy's Avatar Simpleton
    Join Date
    Mar 2003
    Location
    Scotland
    Posts
    3,052
    have you tried finding update drivers from philips?

  10. Software & Hardware   -   #10
    Bebi's Avatar Super Duper Member
    Join Date
    Apr 2003
    Location
    Ireland
    Posts
    676
    Quote Originally Posted by Livy
    have you tried finding update drivers from philips?
    yeah there is none


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •