Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: How to clear WinRAR's "Extract To" history?

  1. #1
    Rip The Jacker's Avatar Retired
    Join Date
    Nov 2002
    Location
    Los Angeles, CA
    Age
    31
    Posts
    6,435
    Does anyone know how to clear WinRAR's "Extract To" history?

    I have a list of directories I don't want listed.

    This:


  2. Software & Hardware   -   #2
    Guillaume's Avatar Kentish old lady BT Rep: +8BT Rep +8
    Join Date
    May 2003
    Posts
    7,763
    Miko Lee, eh?

    Doesn't good old CCleaner take care of that sort of thing?

  3. Software & Hardware   -   #3
    Rip The Jacker's Avatar Retired
    Join Date
    Nov 2002
    Location
    Los Angeles, CA
    Age
    31
    Posts
    6,435
    Yeah.

    The thing is, I don't have CCleaner installed. I'm pretty sure WinRAR should be able to do it, it'd be silly if you couldn't without a 3rd party program.

    If I can't figure it out, I guess I could give CCleaner a shot...

  4. Software & Hardware   -   #4
    Guillaume's Avatar Kentish old lady BT Rep: +8BT Rep +8
    Join Date
    May 2003
    Posts
    7,763
    Well, the only thing I know of, remotely looking like it may do the trick, would be unticking "Keep archives history" and "Allow history in dialogs" in Options > Settings > General.
    Last edited by Guillaume; 08-21-2005 at 09:46 AM. Reason: [manker]unnecessary use of plural[/manker]

  5. Software & Hardware   -   #5
    Rip The Jacker's Avatar Retired
    Join Date
    Nov 2002
    Location
    Los Angeles, CA
    Age
    31
    Posts
    6,435
    Quote Originally Posted by Guillaume
    Well, the only thing I know of, remotely looking like it may do the trick, would be unticking "Keep archives history" and "Allow history in dialogs" in Options > Settings > General.
    Unchecking "Allow history in dialogs" did the trick. I actually unchecked them both. I can't believe I didn't notice those two in the options, I guess it's late and I'm just tired.


    THANKS.

  6. Software & Hardware   -   #6
    nostalgia's Avatar Frequent visitor
    Join Date
    May 2003
    Location
    Northern part of The Netherlands
    Age
    51
    Posts
    603
    Quote Originally Posted by Rip The Jacker
    Unchecking "Allow history in dialogs" did the trick. I actually unchecked them both. I can't believe I didn't notice those two in the options, I guess it's late and I'm just tired.


    THANKS.
    Watching too many movies maybe?? :-)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •