Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: New codecs needed or Is File a problem?

  1. #1
    Poster
    Join Date
    Jun 2004
    Location
    west midlands
    Posts
    111

    Question Mark

    Hi there I have a new dvd burner and i burned one movie fine with oem suite nero then had a x-vid DVD-rip and it wont copy the audio. I assume that this is due to codecs. Also the file is fine to open with videolan however i try in nero 6 ultra (a new download) and its giving me no real download instruction like in my OEM suite. Am i right is this codecs that is the problem, i have just started my system from scratch so havent got the newest ones only ones off nero 6 download...?

  2. Software & Hardware   -   #2
    Retired
    Join Date
    Feb 2003
    Posts
    14,058
    how do you burn it? Do you want to create a cd/DVD-video (convert)? or do you burn it as data and play it on your DVD player that supports MPEG-4?
    Last edited by {I}{K}{E}; 08-21-2005 at 09:28 PM.

  3. Software & Hardware   -   #3
    Poster
    Join Date
    Jun 2004
    Location
    west midlands
    Posts
    111

    Question Mark

    To be honest i've just been trying to send it straight through to nero express dvd-video but it wont let me says files not compatible. What am i doing wrong i'm new to it so admit to being a bit in the clouds with this one.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •