Your Ad Here Your Ad Here
Results 1 to 10 of 10

Thread: What the hell happened ????

  1. #1
    Josh's Avatar QX9650 @ 4.02Ghz
    Join Date
    Feb 2005
    Location
    Stokesley UK
    Age
    30
    Posts
    292
    Can anyone explain what this problem is it has happened 3 times now in last 2 days im using Windows XP SP2 Home with a Pentium 4 3.2Ghz CPU and NVidia 6800gt gfx card and 1gb of ram.

    http://img232.imageshack.us/img232/7...oto00217iu.jpg

  2. Software & Hardware   -   #2
    Is it happening while your playing games? If so looks like your parts are overheating and your getting artifacts.


  3. Software & Hardware   -   #3
    Josh's Avatar QX9650 @ 4.02Ghz
    Join Date
    Feb 2005
    Location
    Stokesley UK
    Age
    30
    Posts
    292
    Well it did it on 1 game but another time doing a virus scan and another when loading some stuff. How could i fix this i have cooling for my pc intake and exhuast fans nothing is overclocked temps are 47'C for CPU Mobo is 38'C and HDD is 34'C its really hot though today been another hot day.

    gfx is 58'c
    Last edited by Josh; 08-30-2005 at 05:15 PM.

  4. Software & Hardware   -   #4
    Well the obvious link i can see here is that it did this while your pc was a full load.

    Download Folding@Home (it's free, google it) and run it, it basically just pushes your pc as hard as it could possibly go but making it decrypt large images of human cells (by doing this researchers can make antidotes to diseases) if your pc crashes after a few hours of running that, then im quite sure it's a heat related issue.


  5. Software & Hardware   -   #5
    Josh's Avatar QX9650 @ 4.02Ghz
    Join Date
    Feb 2005
    Location
    Stokesley UK
    Age
    30
    Posts
    292
    well this been hottest condition my pc cos of heatwave goin on i will try ur advice and see what happenes if it isnt that what else could it be i been looking about and i see its related to gfx cards

    Any idea why this has just started to happen could the extra heat in my room from heatwave affect it, i am getting a new case soon getting a super lanboy and getting rid of this coolermasters centurion. I just ran TMPGEnc and top temps i got was 40'c on the MOBO, 55'C on CPU and 34'C on Hard Drive 55 is normal i get on a full load on my CPU and mobo around 40'c on a full load so not much different in temps could there be anythign else causing this.


    EDIT: forgot to add when i press restart button windows says it has recovered from critical error if thats n e help so it knows what happened. And the 2nd time this artifact happened was at start up before my Windows XP boot screen. But the 2 times it has happened when everything had loaded when i pressed restart windows xp knew what happened and when it happened it boot it asked me how did i want to boot up.
    Last edited by Josh; 08-30-2005 at 06:27 PM.

  6. Software & Hardware   -   #6
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    It could also be driver problems, try updating or reinstlaling that ebcause those temps aren't hot enough that they would cause artifacting, afaik.

  7. Software & Hardware   -   #7
    Josh's Avatar QX9650 @ 4.02Ghz
    Join Date
    Feb 2005
    Location
    Stokesley UK
    Age
    30
    Posts
    292
    what drivers i just unistalled my gfx drivers after it happened first time and re-installed latest and still doing it what other drivers could i do this with.

  8. Software & Hardware   -   #8
    tesco's Avatar woowoo
    Join Date
    Aug 2003
    Location
    Canadia
    Posts
    24,069
    The graphics ones are what I meant.
    I gues that's not it.

  9. Software & Hardware   -   #9
    Josh's Avatar QX9650 @ 4.02Ghz
    Join Date
    Feb 2005
    Location
    Stokesley UK
    Age
    30
    Posts
    292
    Hhhhhhmmmmmmmmmmmmmmm this is really strange its suddenly been doing it over last 2 days 3 times 1st on DF:Black Hawk Down 2nd on system start up before boot screen and 3rd today running virus scan on NOD32. Ive done loads of PC cleaning, Defrag, disc scanning and all those and it still came up today with virus scanner. Im clean of spyware unless its hidden only thing i can think of was the firefox tweak i did other day from guide from this but i dont see how thats would affect n e thing thats only change i made and installing adblock but dont see how they would affect this.

  10. Software & Hardware   -   #10
    Josh's Avatar QX9650 @ 4.02Ghz
    Join Date
    Feb 2005
    Location
    Stokesley UK
    Age
    30
    Posts
    292
    Right i think it could be a voltage problem like the power to the card. It did the problem again while on Earth 2160 then i pressed restart button and the pc boots but the screen just all that i can hear the system boot fine i can head xp sound and everything. Now i have a 560W power supply. On 1 rail i have my DVD-ROM and DVD-RW on the other i have GFX, Hard Drive and 2 80mm LED fans could this be the problem everst reports these voltages.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •