Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: Swf no sound

  1. #1
    asmithz's Avatar Hi-Definition
    Join Date
    Jun 2003
    Posts
    11,082
    Flash things arnt playing with sound. I think it may have something to do with itunes i installed. I uninstalled all codecs and crap to get it install then installed it. Now flash objects and w/e dont have sound.

  2. Software & Hardware   -   #2
    Santa's Avatar dvhyt5er
    Join Date
    Aug 2005
    Location
    1
    Posts
    2,128
    have you tried reinstalling flash plugin?

  3. Software & Hardware   -   #3
    asmithz's Avatar Hi-Definition
    Join Date
    Jun 2003
    Posts
    11,082
    Yea i did :-/

  4. Software & Hardware   -   #4
    asmithz's Avatar Hi-Definition
    Join Date
    Jun 2003
    Posts
    11,082
    Ok so i uninstalled everything. (iTunes, Quicktime, RealPlayer Alt., Codecs, Flash ect...) Then reinstalled what I need, and still no sound.

  5. Software & Hardware   -   #5
    asmithz's Avatar Hi-Definition
    Join Date
    Jun 2003
    Posts
    11,082
    Help!!!!! Damn You

  6. Software & Hardware   -   #6
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    Could it be a file association you changed ?



    I'm just guessing ............


    http://www.dougknox.com/xp/file_assoc.htm
    Last edited by peat moss; 09-17-2005 at 03:28 AM.

  7. Software & Hardware   -   #7
    asmithz's Avatar Hi-Definition
    Join Date
    Jun 2003
    Posts
    11,082
    Im not sure, dunno witch one will fix mine :-/ I feel dumb now.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •