Your Ad Here Your Ad Here
Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Cant Get Rid Of Vrius

  1. #1
    Can anyone give me any tips to get rid of W32.Alcra.B My nortons cant get rid of it

  2. Software & Hardware   -   #2
    Gripper's Avatar Dexter's Apprentice.
    Join Date
    Sep 2003
    Location
    Mansfield, Nottinghamshir
    Age
    53
    Posts
    11,008
    http://housecall.trendmicro.com/ go here and give this a try

    All spelling mistakes and grammatical errors in my post's are intentional.

  3. Software & Hardware   -   #3

  4. Software & Hardware   -   #4
    its still here it keeps making my limewire keep poping up over and over

  5. Software & Hardware   -   #5
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    What have you done to remove it?

    From what I see, we have posted 2 solutions yet you don't mention that you even tried anything.

  6. Software & Hardware   -   #6
    first of all i would not post if i had not tryed them both so you can get that damn look off your face second of all i tryed both things posted and that damn virus is still on here

  7. Software & Hardware   -   #7
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    What damn look?

    I'm sorry that I cannot see what you are doing or have done over there. My internet connection isn't that advanced yet.

  8. Software & Hardware   -   #8
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    Quote Originally Posted by thechampishere
    first of all i would not post if i had not tryed them both so you can get that damn look off your face second of all i tryed both things posted and that damn virus is still on here


    Take a pill their just trying to help . Have you turned off System Restore then tryed to remove ?

  9. Software & Hardware   -   #9
    As peat moss suggests- turn off systym restore.Then shut down-
    start in Safe Mode... run NAV.
    good luck

  10. Software & Hardware   -   #10
    Santa's Avatar dvhyt5er
    Join Date
    Aug 2005
    Location
    1
    Posts
    2,128
    post a hijack this log

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •