Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: My computer froze and shutdown, by playing a game...

  1. #1
    Formula1's Avatar Poster
    Join Date
    Sep 2003
    Location
    USA
    Posts
    3,786
    Yesterday i was playing a game called black and white 2, and after playing the game for an hour or so, my pc automatically shutdown. Once the computer tried to boot up, i got a message that was on a totally black background with grey text, stating

    "Verifying DMI pool data, please insert a boot disk and press enter". Then i decided to put off the computer and give it a rest. And then after an hour or so i started the computer, windows was able to boot up correctly , and from there my pc was able to work properly for the next 10-12 hours.

    Now today, i installed a game called Age of empires today and then i got to the main menu of the game. And i didnt even start playing it, i left the game right there on the main menu for about 10-15 minutes, because i had to go and do something else. Then when i came back i noticed it froze. then i restarted the computer and got the same message

    "Verifying DMI pool data, please insert a boot disk and press enter".
    From there i left the pc off for an hour or so, and now it can boot properly...
    Now, im really not sure what could be the cause of this. Could it be that the hard drive could be messing up a little, or that my powersupply is getting really weak (i have a 350W psu that came with my case, and i have also disconnected the dvd-drive also).... Does anyone know whats really wrong with my pc ?
    Last edited by Formula1; 10-09-2005 at 04:26 PM.

  2. Software & Hardware   -   #2
    lynx's Avatar .
    Join Date
    Sep 2002
    Location
    Yorkshire, England
    Posts
    9,810
    Sounds like overheating, check your system temps.
    .
    Political correctness is based on the principle that it's possible to pick up a turd by the clean end.

  3. Software & Hardware   -   #3
    Formula1's Avatar Poster
    Join Date
    Sep 2003
    Location
    USA
    Posts
    3,786
    Alright thanks for the reply Lynx, that could have been one of the reason. i noticed when i started age of empire III , my cpu temp increased from 35-40 degrees . But also i think one of the main reason for the crash, was because of the amount of ram i had taken up. i noticed that Age of empire III took up 130MB of ram space. Before i was running bitcomet which takes up like 80MB of ram when im donwloading multiple things. I ran the game and played a tutorial without Bitcomet running , and it seems the game didnt crash. Sorry for any inconvenience..

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •