Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: DVD not accessible. Incorrect Function!

  1. #1
    Just bought a Lite-On DVD writer (external) XP found the drivers ok, and I checked with Lite-on website to make sure the drivers are up to date and firmware also.
    Nero Vision Express recognises the DVD ok and burns DVDs ok but slowly. Trouble is, NOTHING else recognises it. Nero Backup won't, Acronis True Image won't, and even My Computer sometimes won't. They all say "DVD not accessible" "Incorrect Function" Can't understand how Nero Vision Express finds it ok, and the others don't.
    Really annoying because I bought the writer specially to do back-ups.
    Any ideas please? many Thanks.

  2. Software & Hardware   -   #2
    kazaa2002's Avatar lost
    Join Date
    Dec 2003
    Location
    near oz
    Posts
    234
    Quote Originally Posted by kennyboy
    Just bought a Lite-On DVD writer (external) XP found the drivers ok, and I checked with Lite-on website to make sure the drivers are up to date and firmware also.
    Nero Vision Express recognises the DVD ok and burns DVDs ok but slowly. Trouble is, NOTHING else recognises it. Nero Backup won't, Acronis True Image won't, and even My Computer sometimes won't. They all say "DVD not accessible" "Incorrect Function" Can't understand how Nero Vision Express finds it ok, and the others don't.
    Really annoying because I bought the writer specially to do back-ups.
    Any ideas please? many Thanks.
    HI kennyboy,
    based on your comments....I would first look at the connection
    I am assuming it is not firewire.
    I would guess it is usb....so here is a link that may help you
    in correcting your problem
    USB 2.0, Hi-Speed USB FAQ

    it is the small things that usually drive us mad

  3. Software & Hardware   -   #3
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    Maybe bad media.

    And what do you mean by "burns DVDs ok but slowly"? How slowly?

  4. Software & Hardware   -   #4
    Sorry. Should have given more info. The burner is a USB 2.0 connected to a PCMIEA? or something card to convert my USB 1.1 to 2.0. I have tried connecting direct to the 1.1USB but no different apart from speed. Acronis and the other progs still dont recognise it.

    Kazaa, a very helpful link, but I have checked everything, and still no different.

    Virtual. It never gets a chance to look at the media. It immediately comes up with the "Incorrect Function" message. The media I do burn is fine with Nero Express. never had a rejection so far. When I say slow, it takes about 4.5 hours to burn a normal downloaded movie with USB 2.0 and about double that with the 1.1.

    The thing that puzzles me is that nero Express is ok, but nero backup, Acronis, and Ghost say the drive is "Inaccessible"

    computer is a Compaq Evo laptop, AMD Athlon 1.8 512M Ram. XP pro.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •