Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Computer won't boot up after installing a new PSU.

  1. #1
    enoughfakefiles's Avatar Ad ministrator
    Join Date
    Jun 2003
    Location
    I'm an Even Steven with a
    Posts
    10,491
    I've just put a new psu in my computer and now the fecking thing won't boot up into windows. It just hangs there on the first screen saying detecting IDE drive then recognises the drive and then goes into the bois setting. When i try to boot after the bios settings after save then exit it just start again and won't boot into window.

    Yesterday my computer was dead altogether but when i moved the wire which went to the mother board it came on that's why i thought the psu was a duffer.

    I've tried reseting the cmos to get bleeps coming from the computer to tell me which direction i can go in but it doesn't work. The fans packed up on the motherboard all of a sudden as well. Do you think my mother board has finally gone caput. It does bleep once at initial start up so the speaker is working. i have a abit nf7-s mother board.

    Thanks in advance.

  2. Software & Hardware   -   #2
    Samurai's Avatar Usenet Fanboy
    Join Date
    May 2003
    Location
    London, United Kingdom
    Age
    35
    Posts
    4,532
    Did you save your old PSU?

    Try fitting the old one in, and if it works the mobo is fine.

    Are all the connectors from the new PSU fitted securely and correctly?

    What make and model is the PSU and is their a wattage difference?

  3. Software & Hardware   -   #3
    enoughfakefiles's Avatar Ad ministrator
    Join Date
    Jun 2003
    Location
    I'm an Even Steven with a
    Posts
    10,491
    Quote Originally Posted by Samurai
    Did you save your old PSU?

    Try fitting the old one in, and if it works the mobo is fine.

    Are all the connectors from the new PSU fitted securely and correctly?

    What make and model is the PSU and is their a wattage difference?
    I put the old psu back in to try it and it was still the same.

    I've requseted this thread to be moved to hardwareworld so hold on we'll be moving soon.

  4. Software & Hardware   -   #4
    Samurai's Avatar Usenet Fanboy
    Join Date
    May 2003
    Location
    London, United Kingdom
    Age
    35
    Posts
    4,532
    Very strange. The mobo isn't that bad either, but if it's fucked you may need to get a replacement.

  5. Software & Hardware   -   #5
    http://www.computerhope.com/beep.htm
    ^ one beep means
    short DRAM refresh failure
    Last edited by ooo; 10-22-2005 at 10:25 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •